\windows\SYSTEM\vga850.fon manquant ou endommagé

Vous démarrez votre PC et vous avez droit a un message d’erreur qui vous dit que Windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé : \windows\SYSTEM\vga850.fon
Faq astuce TheSiteOueb - Solution validée Faq astuce TheSiteOueb - Solution validée
Vous démarrez votre PC et vous avez droit a un message d’erreur qui vous dit que Windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé :
\windows\SYSTEM\vga850.fon

Pour résoudre ce problème, redémarrez et bootez sur votre CD d’XP. Ensuite choisissez l’option « R » .
Normalement par défaut pour le système vous devrez taper « 1 » puis entrée et pour le mot de passe juste entrée car il n’y en a pas par défaut.

Il ne vous restera plus qu’a taper cette ligne de commande :
expand d:\i386\vga850.fo_ c:\windows\system en tenant compte bien sur de la lettre de votre lecteur qui ici est “D”.

ensuite plus qu’a taper « exit » pour redémarrer et bien sur ne pas oublier de retirer le CD d’XP.



Ce n'est pas la réponse que vous souhaitiez ou bien vous aimeriez en savoir plus.
Dans ce cas rendez-vous dans les forums du site et posez votre question:
Les Forums de TSO
Attention: Les réponses ne vous sont données qu'à titre indicatif et nous ne pourrions en aucuns cas être tenus pour responsable de problèmes ou pannes survenants sur votre matériel.
Pour Imprimer cette Q/R
  • Auteur : Team TSO
  • Posté le :
  • Lu : 34097 fois
Retour à la catégorie Réparer Windows XP Retour à l'index général
 
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu!
 
Visiteur
Posté le: 18/09/2011 13:05
 
sujet vga850.fon perdu
et parfois je me demande si mon double boot linux/windows est bien utile! Ben oui pour trouver des solutions sur un sytème quand l'autre est cassé.
 
 
Posté le: 28/03/2011 11:49
Webmaster
 
sujet Re: Underscore sur vga850?
le _ c'est parce que le fichier est compressé et le expand sert à le décompresser. Et oui c'est c'est un underscore en effet
 
 
Visiteur
Posté le: 28/03/2011 11:40
 
sujet Underscore sur vga850?
Hello.
Bon alors la ligne de commande "expand etc" pour ce pbl de vga850.fon, je la tape mais sans doute pas bien car je me fais insulter par le système. Alors le _ aprés vga850.fo, c'est vraiment un underscore ou le symbole correspondant à l'espace à taper?
D'ailleurs pourquoi donc il faudrait un _ à la place du "n" de .fon (oui, je sais, je me pose trop de questions).
Merci!