x

Asus a7n8x deluxe et hdd sata : boot impossible ???

 
11/10/2003 01:52 #1
je viens d'acheter une a7n8x deluxe avec XP 2600 + et dd sata maxtor 80Go .
sur mon ancienne machine , j'avais deux dd maxtor ide .
j'ai pu installer sans trop de problemes XP sur le sata seul dans la machine , mais en rajoutant apres mes dd ide ( dont un contenait mon ancien OS ), la carte boot sur l'ide et donc mon ancien OS . je ne vois aucun moyen de selectionner dans le bios le boot sur sata ... et j'ai la derniere version du bios ... je suis condamne a utiliser mon sata seul dans la machine ??? (je pense que des disques non bootables ne poseraient pas de pb , mais j'aimerai bien faire mes sauvegardes avant de les formater ...).

Visiteur
VI
anonyme
Groupe :
Visiteur
Annonces
Publicité
anonyme
11/10/2003 16:54 #2
Ben en faisant au plus simple, boot sur ton disque dur IDE ou tu as ton ancien systeme, cela te permettra de tranferer les données sur l'autre tout simplemenbt et ensuite de redemarrer avec disquette pour formater ce systeme. Ensuite au redemarrage cela ne devrait plus poser de problème. Autrement il existe des adapt SATA-IDE, a toi de voir si tes disques sont récents ou non.

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
15930
12/10/2003 12:44 #3
oui c'est une solution mais je ne peux pas l'utiliser !
j'ai quatre disques durs bootables dans la machine : deux ide , un scsi , un sata . il faudrait que je transforme tous les disques en disques de stockage. de plus,si un jours je dois verifier le disque (ide) d'une autre machine ma machine va booter dessus au lieu du sata .

Visiteur
VI
anonyme
Groupe :
Visiteur
12/10/2003 21:18 #4
Alors la je sèche si une personne a une bonne réponse a t'apporter elle est la bienvenue.
Par contre le coup du cable adap SATA-IDE fonctionne, je l'ai demandé a une personne qui l'utilise.

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
15930
12/10/2003 23:39 #5
j'ai trouve la solution !
mes vendeurs me l'on apporte ... si on peux dire !
je change ce matos pour un p4 avec cm asus p4p800 ... c tous ce qu'ils ont trouve apres une heure de manip sur la a7n8x ! la p4p800 a le controlleur integre , et il apparait dans le bios , alors que la a7n8x a une carte integre , non bootable par le bios de la cm ...
donc si vous voulez booter sur un hdd serial ata avec d'autres disques bootables dans la machine , evitez la a7n8x !!!

Visiteur
VI
anonyme
Groupe :
Visiteur
Annonce
Philips GC026/80 Rasoir Anti-Bouloche et Anti-Peluche - Noir et Or
14.99 €  12.99 €
Philips GC026/80 Rasoir Anti-Bouloche et Anti-Peluche - Noir et Or
REDimpact Spray Anti Agression de Poche Gel 40 ML - Taille Standard - Format : Sac a Main Femme, Manteau Femme, Sacoche Homme, Veste, Sac a Dos
19.95 €
REDimpact Spray Anti Agression de Poche Gel 40 ML - Taille Standard - Format : Sac a Main Femme, Manteau Femme, Sacoche Homme, Veste, Sac a Dos
Publicité
anonyme
22/10/2003 12:36 #6
ca marche !!!!

pour booter sur le disk sata, installe windows normalement en bootant du cd.

Juste au début de l'install, il va te proposer d'appuyer sur F6 pour installer un controleur RAID, alors fait le.

Auparavant, tu aura mis sur une disque le drivers Sil 3112 SATARAid que tu trouve sur le net.

Ensuite, une fois le pilote copié par l'install, miracle, il trouve ton disk !!!


A++++
Gegruik : gigruik@caramail.com

Visiteur
VI
anonyme
Groupe :
Visiteur
24/10/2003 13:27 #7
personnellement j'arrive pas a booter xp a partir du lecteur... il me balance : reboot and select proper boot device or insert boot media in selected device and press a key

alors que j'ai placé le graveur en boot principal.. ?!

Merci de vos réponses
Nasc

Visiteur
VI
anonyme
Groupe :
Visiteur
24/10/2003 16:34 #8
As tu essayé de faire F8 au démarrage, et la il te demande ou tu veux booter et tu lui dis cdrom. Attention prends le cdrom qui normalement suis ton disque dur si tu possede un graveur ou lecteur dvd.
donc si DD est la lettre C
et graveur D et cdrom E tu prends sur le graveur.
et cela ne pose plus de problème a part celui de ne pas oblier d'installer au déaprt de XP les pilote Sata.

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
15930
Annonces
Publicité
anonyme
24/10/2003 17:13 #9
c'est bon ca boot, mais apparemment ils me disent que les cables sont mal branchés ?! alors que j'ai vérifié plusieurs fois...

une solution ?
Thx
Nasc

Visiteur
VI
anonyme
Groupe :
Visiteur
24/10/2003 19:40 #10
Essaie de voir si tes cables alim et connectique Sata Carte mère sont bien branchées.
Ensuite certains bios prennent bien en compte le sata a toi de verifier
Autrement a l'install de XP n'oublies pas de faire F6 pour installer son pilote que tu auras préparé.
Pour info tout de même a aujourd'hui ou les disque ATA tourent en 7200 avec des bons taux de transferts il n'est pas trop utile de faire l'acquisition d'un S ata.

Visiteur
VI
anonyme
Groupe :
Visiteur
Vous souhaitez contribuer à ce sujet ?
Vous avez une réponse à apporter, vous avez une solution ?
Venez répondre !
C'est gratuit et aucun compte à créer pour répondre dans le forum.
Vous souhaitez poser une question ?
Vous avez une autre question, pour un nouveau sujet ?
Venez demander !
C'est gratuit et aucun compte à créer pour poser votre question dans le forum.
 
Vous avez trouvé cette réponse utile ? Partagez-la !