x

Taux de transfert disques dur

 
06/10/2006 14:59 #1
Bonjour à tous
Après plusieurs recherches dans la FAQ
Je n'ai pas trouvé de réponse précise à mes problèmes, donc je me permet d'ouvrir un nouveau sujet.
Depuis quelques temps, et ceci je pense suite à un néttoyage de la BDR je me retrouve avec un ralentissement très important concernant le taux de transfert de mes disques dur (2)1x200Go- 1x96Go.
Après plusieurs essais les taux de transfert se situent aux environs de 2 à 3Mo/s au lieu de 60 normalement.
-Si je réinstalle XP sur une nouvelle partition tout est à nouveau bon ,taux de transfert OK.mais ceci m'oblige à réinstaller tout mes programmes.
-Réparation de windows impossible option "R" indisponible
-Jai restauré la BDR par une version antérieure et tout rentre dans l'ordre pour les transferts.Mais cette version ne me convien pas car trop ancienne.
-Comment puis-je remédier à ce problème.
-Ou comment retrouver l'option "R" du cd d'installation de Win XP Pro.
Merci d'avance pour vos réponses à cette question un peu longue.

sparta
Tsonaute
membre
Inscrit
06/10/2006 14:32
Groupe :
Tsonaute confirmé
Messages
2
Annonce
Publicité
anonyme
06/10/2006 21:01 #2
Le fait de restaurer une version anterieur ne te fait en rien perdre les mises à jour, normalement.
Pour réparer, il faut lancer l'install par le CD XP Pro et a la première invite faire installer (et pas R), et au tour suivant il te proposera de nouveau ce fameux "R" qui te permettra de remettre les fichiers systèmes d'applomb.
Ton problème de tausx de transfert peut être du a une mauvaise configuration de ton DD dans le gestionnaire de périphérique (PIO 0 <= 3MO smiley ou mode DMA 2)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
07/10/2006 10:01 #3
Merci pour ta réponse
J'ai fait la manip de l'installation et pas de "R" mais à chaque fois une nouvelle partition de WIn.
Pour le taux de transfert, je suis effectivement en POI et DMA2 et je ne parvien pas à trouver le pilote pour
Contrôleur ATA/ATAPI IDE "Canal IDE" qui a un point d'intérogation.
je suis toujours à la recherche.
@+

sparta
Tsonaute
membre
Inscrit
06/10/2006 14:32
Groupe :
Tsonaute confirmé
Messages
2
07/10/2006 12:11 #4
regade tout simplement depuis un autre PC pour conaitre leurs emplacements.
C'est pour cela que tu lag smiley

normalement c'est sur le cd de ta carte mère.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !