Carte a7n8x deluxe : pas de boot , pas d'affichage

carte a7n8x deluxe : pas de boot , pas d'affichage
Visiteur
bonjours a tous ,voila mon probleme si on peu m'aider,merci d'avance.

*configuration:
carte mere a7n8x deluxe pcb2.0 avec bios c1006
athlon xp 2600+ version boite
ati radeon power color 9100 64ddr
256 ddr elixir pc3200
256 ddr twinmos (cl2.5) pc3200

*probleme:
quand je demarre le pc les diodes s'allume mais pas de signal video

*ce que jai deja essayé:
testé la carte graph sur un autre pc, elle fonctionne
mettre une carte graph pci,ne change rien
intervertir la ram,en mettre une seule,changer de slot,tester la ram d'un copain qui fonctionne sur un autre pc,ne change rien.
clear cmos, ne change rien
enlever le processeur et le remmetre ne change rien.
"bidouiller" les jumper n'a rien changé a mon pb non plus!
changer de disque dur, pareil
changer la pile, rien

je suis a bout,ce pc que jai monté moi meme a tres bien fonctionner pendant un mois avant de tenter un formatage.jai un dd 80go et un 20 go,l'installation xp pro sur le 80 go echouai systematiquement alors j'ai debranché le 20 go et remis l'autre et depuis pas d'affichage ,aucun signal video pas de bip ,et pas de post report( ma carte mere parle pour m'informer d'eventuel pb mais la elle est muette sauf qd je met la carte sans processeur ,elle me dit pas de processeur !c vraiment bizzard , je n'y comprend rien )
svp de l'aide je suis a bout de mes capacité et surtout de mes forces et de mon budget,sinon je changerai tout
merci d'avance

Posté le : 05/11/2003 00:54
Citation Réponse
Re: carte a7n8x deluxe : pas de boot , pas d'affichage
Visiteur
pas de signal vidéo, met donc ton fsb sur 133 et les memoires aussi.
Verifie aussi tes barettes (en les testant sur un autre pc) car si elles sont foireuses cela bloque le boot des le depart

Posté le : 05/11/2003 10:46
Citation Réponse
Publicité
Publicité
Re: carte a7n8x deluxe : pas de boot , pas d'affichage
Visiteur
solution ou plutot le pb etait le bug nforce 2 (cf dans different forum ou sur hardwar.fr.
Du coup carte remplacer

Posté le : 16/11/2003 22:55
Citation Réponse
Re: carte a7n8x deluxe : pas de boot , pas d'affichage
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13945
Comme quoi nul produit hardware n'est parfait et parfois n'est pas a l'abris d'une panne. Ce bug de la nforce parait avoir de l'ampleur mais en fait en le comparant au nombres de cartes qui en sont équipé cela est vraiment minime, mais il est vrai que cela arrive.
Le visiteur qui te proposait cette soluce est dans le vrai lui aussi car les premiers test que l'on fait sur un non boot sont la memoire et le fsb du proc dans le bios avec cadence et verif memoire.
Bon reinstall.

Posté le : 17/11/2003 20:20
Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
Citation Réponse
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !

Réponse Ecrire un nouveau message