Problème de processus sous Vista

 
02/07/2008 13:04 #1
Bonjour à tous,

Voici mon problème:
Mon PC est tout neuf (moins d'une semaine), avec Vista 32 bits edition familiale premium, le tout mis à jour. Je suis connecté via une livebox ethernet configuré pour µtorrent (port ouvert, etc...)
µtorrent ainsi que d'autres logiciels plantent systématiquement au bout d'un moment, c'est le cas avec IE7 et Firefox, peut-être avec d'autres d'ailleurs. Ils disparaissent des applications en cours mais les processus ne disparaissent pas, eux... et pas moyen de les arrêter! donc impossible de relancer l'application en question, à moins de reboot le PC ce qui prend pas mal de temps à moins de le faire à la sauvage... je sais que je ne suis pas le seul à avoir ce problème mais je n'ai pas vu de solutions probantes pour l'instant. On m'a conseillé de télécharger le patch KB952709 pour Vista mais ça n'a rien changé. Apparemment un problème lié au SP1 ou à une mise à jour, mais je n'en sais pas plus...

Au secours donc!

Spont
anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
02/07/2008 13:54 #2
Deja pour arrêter un processus, c'est comme sur XP, clic droit barre des taches et gestionnaire des taches. Cela te permettra d'arrêter l'application défaillante ou le processus défaillant.

Ensuite regarde dans le journal des évènements (bien plus complet que celui sous XP) pour voir si il n'y a pas un message d'erreur.
Démarrer => panneaux de configuration => système et maintenance => rapports et solutions aux problèmes => afficher l'historique des problèmes et clic droit sur la ligne en question.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
02/07/2008 21:55 #3
Pas moyen d'arrêter les processus plantés via le gestionnaire des tâches, ce serai tellement simple^^

Je viens de restaurer Vista à la plus ancienne date possible, donc il y a 5 jours quand j'ai eu le PC. Apparemment ça marche... le problème viendrait donc d'une mise à jour de Vista, ce qui corroberait ce que j'ai pu lire sur le net ici ou là, mais personne ne sait au juste quelle MàJ pose problème. Dois-je en conclure que je dois arrêter les mises à jour automatiques au risque de rester avec une version de Vista obsolète? je trouve ça pas terrible mais bon si c'est soit ça soit voir des plantages à répétition, mon choix est fait...

anonyme
anonyme
Groupe :
Visiteur
03/07/2008 06:40 #4
Essais dans ce cas directement le pack sp1.
Sur que c'est pas cool d'avoir un PC qui deconne, mais faut peut être regarder aussi du coté matériel, la mise à jour des pilotes, celui de la carte mère...

Il y avait quoi dans:
Démarrer => panneaux de configuration => système et maintenance => rapports et solutions aux problèmes => afficher l'historique des problèmes et clic droit sur la ligne en question.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
Publicité
29,99 €
Fire TV Stick Regardez Netflix sur votre TV !
34,99 €
Nouvel Echo Dot (3ème génération), Enceinte connectée avec Alexa, Tissu gris chiné
Publicité
anonyme
05/09/2008 10:42 #5
Bonjour,
Problème Plantage sous Vista32 Pro avec Internet Explorer 7; quelqu'un a t-il une solution ???
Merci !

Signature du problème :
Nom d’événement de problème: BEX
Nom de l’application: iexplore.exe
Version de l’application: 7.0.6001.18000
Horodatage de l'application: 47918f11
Nom du module par défaut: StackHash_fd00
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 00000000
Décalage de l’exception: 00558a90
Code de l’exception: c0000005
Données d’exception: 00000008
Version du système: 6.0.6001.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: fd00
Information supplémentaire n° 2: ea6f5fe8924aaa756324d57f87834160
Information supplémentaire n° 3: fd00
Information supplémentaire n° 4: ea6f5fe8924aaa756324d57f87834160

Information supplémentaire n° 1:fd00 Information supplémentaire n° 2:ea6f5fe8924aaa756324d57f87834160 Information supplémentaire n° 3:fd00 Information supplémentaire n° 4:ea6f5fe8924aaa756324d57f87834160

anonyme
anonyme
Groupe :
Visiteur
05/09/2008 11:27 #6
Plantage est large.

Il se passe quoi exactement, depuis quand et surtout si il y a eu un pack installé, une barre ou autre et bien sur si un scan antispyware et antivirus a été fait.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
02/10/2008 23:04 #7
Va voir sur :
http://www.technicland.com/article.php3?sid=210

[EDIT]Il est mieux de mettre la bonne source, surtout si sur le site certains proposent de tout simplement passer à Firefox, qui il faut le reconnaitre est la réponse standard quand IE plante => ta renault est en panne, achète peugeot smiley)[/EDIT]

anonyme
anonyme
Groupe :
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !