x

Mon pc ne s'allume plus

 
23/02/2006 21:23 #1
bonsoir j'ai un vieux pc de windows 95 qui marchait avant il y a un mois et la je l'allume mais rien ne s'affiche, juste le voyant de l'écran s'allume, le ventilo du cpu tourne bien et l'alimentation tourne aussi,parcontre les voyant du clavier ne s'allume pas et le voyant de l'écran est vert mais rien est affiché l'écran reste noir, et au début quand j'allume le pc il n'y a pas le bip du démarage du bios.
j'éspère que ça peut vous aider toutes ces info,
mrcii d'avance

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
23/02/2006 21:39 #2
par rapport a e que tu dis je pense à la carte mère. Mais avant teste si tu le peu avec une autre carte graphique, et ensuite une autre barette.
Carte graphique= pas de bip pas d'image à l'ecran.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
23/02/2006 21:54 #3
je pensais que ça pouvait venir aussi des barettes mais pour le reste je savais pas que le bip venait de la carte graphique, la je n'ai pas de barette de rechange le temps d'en trouver a des amis je vous tient au courant merciii beaucoup

VI
anonyme
Groupe :
Visiteur
24/02/2006 07:48 #4
attention comme je te l'ai dis, je pense, bref l'informatique et ses pannes smiley

mais comme je le fais moi même je teste pour éliminer au fur et à mesure les sources de problèmes possible pour au final trouver le problème.

Les deux derniers PC que j'ai fait et qui avaient comme toi un écran noir, étaient du a une carte graphique hs et un qui avait aussi un soucis mémoire.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
25/02/2006 14:21 #5
ça venait de la pile de la carte mère.
mon vieux pc est windows 95 avec 200Mhz et 32 mo , bon c'est pas beaucoup lol, je voulais savoir si c'est assez puissant pour mettre windows 98, et autre question j'ai un vieu modem de 56k et je voulais le brancher sur se vieux pc, sachant que j'ai déja internet sur mon autre pc xp est ce que c'est possible de mettre ce vieux pc sur internet avec la meme connection ?
mercii d'avance

VI
anonyme
Groupe :
Visiteur
Les deals du jour !
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
35.99 €
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
16.99 €  15.99 €
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
Publicité
anonyme
25/02/2006 16:20 #6
si tu as l'adsl et que tu souhaites te mettre en bas debit, oui c'est possible. Par contre le mieux est de creer un reseau pour avoir la connexion sur le deuxième pc.

Pour win98 32 Mo c'est short tout de même, essaie de trouver un barette pour au moins lui mettre 128, voir 256 Mo de memoires

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
25/02/2006 19:37 #7
j'ai installé le modem interne sur le vieux pc car je n'est pas de carte réseaux et pas de cable lol, mais parcontre lorsque je creé ma connection manuellement tout se passe bien jusqu'au moment ou je fait numérotation et là il me dit que la ligne est occupé, pourtant j'arrive a me connecté avec l'autre pc sur mon autre modem, je pense que ça vient des cables, car le port de mon modem interne a 4 broches dedans et la prise de mon téléphone en a 2 , d'ou peut venir le pbl ?

VI
anonyme
Groupe :
Visiteur
26/02/2006 08:51 #8
modem qui deconne, cable qui ne vont pas...
Teste un par un avec ton autre PC.

Aujourd'hui un modem interne c'est à peine 10 euros smiley.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
26/02/2006 12:00 #9
ok je vais essayer, pacontre j'ai 4 port pci et 2 autre port mais il sont pas agp, ça fait que je peut pas mettre de carte graphique sur le vieux pc car je n'ai pas de carte graphique a port pci,

VI
anonyme
Groupe :
Visiteur
26/02/2006 12:20 #10
Et le PCI sur le net c'est pas donné, la dernière je l'ais acheté sur ebay smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !