x

System 32 config endomagé

 
12/12/2005 08:14 #1
bonjour j'ai un gros problème depuis 1 semaine j'ai du formater le pc 5 fois et avec 3 cd différent de xp pro, enfaite lorsque je laisse mon pc allumé le matin et que je reviens le soir il s'affiche ça a l'écran " windows n'a pas pu démarrer car le fichier system 32 config est manquant ou endommagé veuillez appuyer sur R pour réparer windows a partir du cd ou réinstaller le" le truc c 'est que quand je le répare ça marche jamais donc je suis obligé de formater,et quand je reformate ce meme message revient.

mrcii pour votre aide d'avance

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
12/12/2005 08:58 #2
Essaie la manip de microsoft mais il semble que tu ais un soucis soit PC ou bien sur une partition de ton DD qui aurait une verole ou autre.

http://support.microsoft.com/default.aspx?scid=kb;fr;307545

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14902
12/12/2005 17:12 #3
une autre question enfaite lorsque windows démarre après qu'il affiche " bienvenu " il y a le menu pour choisir les sessions du pc mais comme il ni y a qu'une session pour tout le monde je voudrais enlever la page des sessions afin que windows démarre direct sans que je dois cliquer sur la session,
j'ai déja décocher " demander mot de passe " dans la gestion de l'alimentation mais ça change rien

VI
anonyme
Groupe :
Visiteur
12/12/2005 17:41 #4
j'avais un virus c'était " antivirusGold " de plus j'avais une session de creer mais c'est pas moi qui l'ai créé parcontre,

VI
anonyme
Groupe :
Visiteur
12/12/2005 19:17 #5
Clic droit poste de travail ensuite sur "propriété" =>avance => parametre de démarrage et recuperation et ensuite sur modifier (cliquer sur modifier pour modifier les options de demarrage)
Plus qu'à virer la ligne qui ne correspond à rien et à enregistrer (Ctrl+S).

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14902
Les deals du jour !
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
35.99 €
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
16.99 €  15.99 €
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
Publicité
anonyme
12/12/2005 19:45 #6
j'ai cette ligne là


" [boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect "

je dois supprimer un truc ?

VI
anonyme
Groupe :
Visiteur
13/12/2005 06:46 #7
Desole c'est mois qui ai fumé.

Je t'ai envoyé une reponse a une question que j'ai eu en demande par mail.
Bref l'autre personne à eu droit à:

Demarrer => panneaux de configuration et enfin "comptes d'utilisateurs" il ne te reste plus qu'a gerer tes comptes.

Autrement garde de cote la manip du dessu cela peut servir smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14902
13/12/2005 23:26 #8
j'ai un autre problème enfaite défois mon pc rédemarre tout seule et après au redémarage de windows il m'affiche windows a récuperer d'une erreur sérieuse , envoyer ou pas envoyer l'erreur a microsoft, ensuite je vois que le fichier d'ou l'errreur est venu s'appèlle sysdata un truc comme ça,ça peut venir de quoi??

autre problème mon cousin n'arrive pas a se connecter a son routeur pour configurer des ports, il possède la live box et il arrive a rentrer dans la page d'accueil mais après il demande un pseudo et mot de passe et lorsque il rentre ces info la la page d'internet s'affiche avec écrie erreur 404,

VI
anonyme
Groupe :
Visiteur
14/12/2005 06:25 #9
pour la live essaie "admin et admin" ou un truc dans ce genre il me semble bien que c'est cela.

Pour ton erreur et ton plantage regarde coté drivers carte graphique ou chauffe processeur.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14902
14/12/2005 20:06 #10
enfaite lorsque je rentre dans la page d'accueil du routeur il dit de mettre le pseudo et mot de passe, le problème c'est que quand on met le pseudo et mot de passe il dit erreur 404, j'ai meme essayé de mettre admin et admin mais rien à faire impossible de rentrer dans la configuration de sa livebox

VI
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !