x

Problème avec windows/system32/config/system

 
23/12/2006 16:39 #1
Bonjour

Je rencontre actuellement des problème avec mon ordinateur portable.

Depuis quelque jours ce dernier n'arrive pas à se lancer correctement, l'écran s'éteint apres le chargement de windows ou m'affiche un message disant qu'il y a un problème avec le fichier C:windows/system32/config/system.
Toutefois j'arrive a lancer le pc en mode sans échec.

J'ai donc consulté l'article disponible à propos de ce problème:
https://www.thesiteoueb.net/faq-astuce ... anquant-ou-endommage.html
Mais le problème est que mon ordinateur portable a été livré avec le système d'exploitation (windows xp familial) déjà installé et donc je n'ai pas de cd de windows xp pour le reparer.

Le mieu que je puisse fair c'est d'acceder à l'invite de commande en mode sans échec mais de là, quand j'entre les commandes fourni dans l'article, le pc m'affiche qu'il ne peut copier ou supprimer ce fichier car il est en cours d'utilisation.

Comment puis-je faire pour reparer ce fichier ?

Merci d'avance

burton
Tsonaute
membre
Inscrit
23/12/2006 16:30
Groupe :
Tsonaute confirmé
Messages
4
Publicité
Publicité
anonyme
23/12/2006 17:00 #2
soit tu sais ou se trouve le dossier i386 (ta sauvegarde) soit et c'est le plus simple, tu demandes à un ami de te prêter un cd d'XP pour faire la manip.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14391
23/12/2006 19:46 #3
merci pour ta reponse, oui j'ai trouvé mon dossier i386 mais je ne peut lancer les programmes car je suis en mode sans échec.

Pour le cd, un cd de windows xp pro peut il marcher dans ce cas là, car c'est une version de xp familial qui est installé?

J'ai oublié de preciser qu'au lancement de l'ordinateur, il apparait des rangés de point d'exclamations sur tout l'ordi pendant un certain temps qui l'ordi se lance en mode sans ecehc (en mode normal, l'écran reste noir apres le chargement de windows)

burton
Tsonaute
membre
Inscrit
23/12/2006 16:30
Groupe :
Tsonaute confirmé
Messages
4
24/12/2006 08:52 #4
Pour ton CD il faut Home et non pro.
Pour tes points d'exclamation si ils vont jusqu'au bout !!!!!!!!!!!!!!!!!!!!, c'est peut être la barre de chargement version ton portable.

Prends juste le CD du voisin qui est un Home/Familial et repare ton Portable avec.
Pour info:
Le plus important, n'est pas de posséder le CD mais d'avoir une licence de collé sur son PC ou portable.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14391
Publicité
Publicité
anonyme
24/12/2006 22:49 #5
Finalement, je pense que le problème ne vient pas du fichier system.

Quand je relance mon ordi, l'écran reste noir, mais si j'attend environ 15 min avant de l'allumer, l'écran s'affiche mais toujous avec ces points d'exclamation qui apparaissent et qui n'ont rien à voir avec la barre de chargement.

De plus j'ai essayer de demarrer le pc avec la console de recuperation, mais lorsque cette derniere ce lance, les consignes sont dans un languages incomprehensible et je tente d'entrer quelque chose, l'ordinateur se relance.
Apres quelque bidouillage, j'arrive a lancer mon pc tant bien que mal, mais je n'ai pas de son (juste les bips d'erreur) et j'ai desinstallé mes pilotes videos, quand je lance un programme d'installation des drivers anciens ou nouveaux de cette derniere (ATI Mobility Radeon X1300)le programme d'installation m'affiche ce message d'erreur:
"Severe : Set up was unable to complete installation. Try to set up your display adaptater with a standard VGA driver before running setup."

Comment puis-je faire pour regler tout celà ?

burton
Tsonaute
membre
Inscrit
23/12/2006 16:30
Groupe :
Tsonaute confirmé
Messages
4
25/12/2006 09:33 #6
Debranches tout sauf le minimum, a savoit 1 barette ton DD et ta carte graphique et testes ton matériel au fur et a mesure.
Par contre faudra te trouver une autre CG pour être sur que ce n'est pas elle aui est en cause.
Et pour ton message, il semble que le driver VGA par defaut ne soit pas pris en compte pour ta carte et de ce fait empêche le demarage et l'installation du driver final.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14391
25/12/2006 09:58 #7
Le problème c'est que je ne peut rien faire de tout celà, car c'est un ordinateur portable, donc je ne peut pas trop le demonter

burton
Tsonaute
membre
Inscrit
23/12/2006 16:30
Groupe :
Tsonaute confirmé
Messages
4
25/12/2006 10:36 #8
Dans ce cas faut donc passer par le CD d'XP que l'on t'aura prêté.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14391
 
Vous avez trouvé cette réponse utile ? Partagez-la !