Problème graphique avec une Asustek A7N8X deluxe

Problème graphique avec une Asustek A7N8X deluxe
Visiteur
Salut à tous.

tout d'abord voila ma config :

CM: Asustek A7N8X deluxe (Bios REV 1006)
CPU: Athlon XP 2600+
RAM: 2 * 256 SAMSUNG PC 2700
CG: ATI RADEON 8500 (avec les derniers drivers)
OS: Windows XP PRO
Alim morex 300W

LE PB:
Lors de l'execution de TRON 2.0 ou Rainbow six Ravenshield j'ai plusieurs écran noir lors du lancement de ces appli, puis après un certain temps au lieu de m'afficher la page d'acceuil du jeu, je retrouve mon bureau...
Et la je sèche...

J'ai testé avec une MSI TI 4200 et même probleme...
J'ai enlevé certain préiphériques pour voir si c'était pas l'alim et même problème...

Alors y a t til une certaine config pour pouvoir lancer ces applis????
merci

Posté le : 06/10/2003 01:18
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13945
Ben avec une config pareil, je ne pense pas que tes jeux rames.
Essaie de changer ou plutot de tester avec d'autres barettes.
Dans ton bios ton FSB et tes memoires sont au même niveau?
133/ 133 ou 166/166...

Voici aussi un lien pour y récuperer un patch pour tron qui permet une meilleure gestion sous les cartes ATI:
http://www.clubic.com/t/patch1048.html

Pour Rainbow six Ravenshield il n'y a pas de patch du moins a ma connaissance (recherches dans plusieurs sites).

Posté le : 06/10/2003 17:35
Citation Réponse
Publicité
Publicité
Re: Problème graphique avec une Asustek A7N8X deluxe
Visiteur
Oki merci,

Pour le patch ca marche pas...
Pour le bios j'ai bien vérifié que le FSB est en 166...
Prochain test les barrettes...

Posté le : 06/10/2003 21:52
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Visiteur
salut je crois pas pouvoir t'aider mais par contre j'aurais une chtit question:
au demarrage de ma a7n8x delux l'ecran reste pendant 20 ou 30 sec sur "verifying dmi pool data" et ca rallonge d'autant le demarrage de xp (sur mon autre pc ca prends 1/100eme de seconde) est normal? si kk1 a une idee je prends merci
sinon pour tes jeux ki marchent pu je sais pas moi max payne il tournait sur un duron 700 et la avec un 2.8ghz ca fait comme toi, le jeu se charge et apres: bureau!!!!je sais pas du tout d'ou ca vient
bon courage

Posté le : 07/10/2003 14:35
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13945
ton "verifying dmi pool data" est en fait du a une mauvaise reconnaissance de ton disque dur dans le bios.
Pour arranger le problème appuis sur la touche sup au démarrage de ton pc pour accéder au bios et vérifier si ton disque dur est bien pris en compte. Si c'est un bios award fais le a nouveau reconnaitre pour les bios ami il suffit de faire entrée sur le disque pour qu'il soit bien pris en compte. Fait de meme avec tes lecteurs cd et cdr des fois que.
Au pire restaure les paramètres par défaut du bios et tou rentrera dans l'ordre. Mais il faut se dire que ce problème est bien souvent du a un soucis au niveau de ton os ou une défaillance du bios.
Pour vos jeux a part les barettes ou un mauvais réglage de la carte graphique, il n'y a aucun problème rencontré avec ce type de matériel.

Posté le : 07/10/2003 15:12
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Visiteur
J'ai essayé le mem test 86 --> aucun pb
aucune erreur alors je vois pas d'ou ca peut venir pour le lancement des jeux... :s

Posté le : 08/10/2003 11:09
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13945
Est ce que tes jeux sont installé dans le path par défaut ( genre programme file...)
La resolution carte et ecran est bonne?
Bref je demande a tatons car même en reprenant a part ce que le site que j'ai propose dans la réponse précédente concernant les cartes ati et les problèmes rencontrés, je ne vois pas.

Posté le : 08/10/2003 14:27
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Inscrit:12/07/2002 08:37
De france
Groupe : webmaster
Webmaster
Messages: 13945
un lien qui est enfait la faq pour ton jeux

site ubisoft.fr


Posté le : 08/10/2003 14:51
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Visiteur
Salut,

Nan le path n'est pas celui par défaut, je préfère nettement mettre tout mes jeux sur un autre HDD, ou sur une autre parto... Je préfère séparer OS et Autres...

Ma résolution est 1024*768 en 16bit et écran en rafraichissement win de 60Hz (il accepte jusqu'a 85Hz)

J'ai meme fait le test de mettre ma carte ATI sur une leadtek avec un XP 2200+ avec 2*256 de ddr 2700 et le jeu tourne

Parcontre sur ma tour avec 1 MSI ti 4200 64 M ca marche pas... alors...

Posté le : 08/10/2003 19:00
Citation Réponse
Re: Problème graphique avec une Asustek A7N8X deluxe
Visiteur
Merci J'ai deja essayé PATCHS + ASTUCES
mais ca marche pas !

Posté le : 08/10/2003 19:02
Citation Réponse
 
 
Vous avez trouvé cette réponse utile ? Partagez-la !

Réponse Ecrire un nouveau message