x

Capacité UC à 100 %

 
14/12/2008 02:33 #1
Bonsoir à tous,

Ayant trouvé au début de l'année une aide plus que précieuse sur votre forum, et n'ayant pu de nouveau trouver une solution seule, je fais de nouveau appel à vous.

Je fonctionne sous Windows XP version 2002 service pack 3.
J'ai IE 7, Live Box comme modem et Avast comme Anti-virus, tous sous licence et mis à jour.

J'utilise un site de généalogie depuis 7 ans "genealogie.com" où je construis l'arbre de mes ancêtres grâce à leur logiciel de généalogie très performant et aussi gratuit.
Depuis une dizaine de jours, je n'ai aucun souci pour créer de nouveaux individus mais lorsque que je veux relier deux individus déjà existants entre eux, habituellement une nouvelle page s'ouvre avec un lien pour accéder à la liste de mes individus, mais l'application ne fonctionne pas, IE tente d'accéder à la nouvelle page qui devient blanche et se bloque.

J'ai constaté lors de ce blocage que dans le gestionnaire de tâches, le programme "ne réponds pas" et dans les performances l'unité centrale plafonne à 100 % de sa capacité.
Conséquences, je suis obligée de fermer l'application par le gestionnaire de tâches en faisant fin de tâche, tout autre commande ne répondant pas, je ne peux ni actualiser, ni faire page précédente, ni d'ailleurs changer d'onglet internet.

J'ai essayé sur un portable sous Windows Vista pour savoir si le problème venait de mon PC, mais même problème, la page se bloque, l'application ne répond pas et la capacité du processeur passe à 100 %.

Je passe enfin aux infos pouvant vous intéresser :

Voici le rapport d'erreur :

"Signature de l'erreur
SzAppName : iexplore.exe SzAppVer : 7.0.6000.16762 Sz ModName : hundgapp
SzModVer : 0.0.0.0. offsett : 00000000

Les fichiers suivants seront inclus dans ce rapport d'erreurs (que je n'envoie pas)
C:\DOCUME~1\PROPRI~1\LOCALS~1\Temp\WERd04f.dir00\iexplore.exe.mdmp
C:\DOCUME~1\PROPRI~1\LOCALS~1\Temp\WERd04f.dir00\appcompat.txt
"

Je retrouve les mêmes infos dans l'observateur d'évènements, dans la section application :

"Type erreur - source Application Hang - catégorie 101 - évènement 1002 -
(détail :)
Application bloquée iexplorer.exe, version 7.0.6000.16762, module bloqué hungapp, version 0.0.0.0, adresse de blocage 0x00000000.
"

Le lien vers le centre de support et d'aide de Microsoft ne m'a pas apporté d'aide.
Et l'assistance technique de genealogie.com m'a tout simplement conseillé de changer de navigateur, de passer à Mozilla.

N'ayant rien installé de nouveau sur mon PC, j'ai tout de même fait une analyse anti-virus sans rien trouver et j'ai aussi essayé de restaurer mon PC à une date antérieure sans succès.


J'ai épuisé mes pauvres ressources et j'espère qu'une solution est envisageable.
Je peux sans problème vous donner les coordonnées de mon site de généalogie pour effectuer un test.

Merci d'avoir tout lu !
Cordialement
lolita21

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
14/12/2008 08:45 #2
Et si, tout simplement cela venait du site?

En effet, un script qui tourne en boucle ou ne se charge pas complètement fait buguer IE, et il semble que cela soit le cas:
J'ai essayé sur un portable sous Windows Vista pour savoir si le problème venait de mon PC, mais même problème, la page se bloque, l'application ne répond pas et la capacité du processeur passe à 100 %.


Le mieux est de contacter le webmaster du site pour lui expliquer le problème.

Et pourquoi ne pas essayer avec FireFox des fois qu'un silverlight entre en conflit smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14710
14/12/2008 21:01 #3
Bonsoir CThierry,

Merci de me répondre aussi vite.

Quand j'essaie de contacter le webmaster du site, je tombe toujours sur la même personne, Danielle qui réponds également pour l'assistance technique et auusi pour la modération des forums du site.
L'équipe a l'air assez restreinte.
Néanmoins sans convenir que le problème venait de leur site, elle m'a seulement conseillé d'installer Mozilla comme navigateur, j'insiste que ce n'est pas envisageable mais elle ne réponds plus à mes messages.

Bref, je vais suivre votre lien voir s'il y a conflit quelque part !
Je croise les doigts.

Cordialement
Catherine

lolita21
LO
anonyme
Groupe :
Visiteur
15/12/2008 06:58 #4
Hé hé , le lien c'est pour Firefox, pas que je sois fan de ce dernier mais que c'est un bon moyen de savoir si cela vient du PC ou non.

Autrement il y a aussi Google Chrome dont nous avons fait une news récemment.

Mais je penche pour un problème de site, car deux fois le même problème sur 2 navigateur, ce n'est pas une coïncidence, ou alors une des mises à jours de Microsoft à foiré smiley <= cela c'est déjà vu aussi smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14710
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !