Problème d'installation d'un Adaptateur USB WLAN [résolu]

 
24/05/2011 20:26 #1
Bonjour,

J'ai un problème depuis peu. Avant cela marchait très bien jusqu'au jour du passage d'un vérificateur d'électricité.

Mon problème est que je n'arrive pas à réinstaller cet Adaptateur USB WLAN. Je l'ai désinstallé et depuis il me met ce message d'erreur :

Installateur de l'adaptateur USB Motorola sans-fil bi-bandes 802.11n Votre ordinateur ne dispose pas d'un correctif de sécurité Windows obligatoire. Veuillez installer le correctif pour Windows XP KB893357. Un raccourcis vers le correctif sera crée sur votre bureau: http://www.microsoft.com/downloads/fr ... 59234F4483&displaylang=fr

Je précise que je suis sous Vista 64 bit... et qu'il me demande un correctif pour XP, louche. J'ai essayé de télécharger ce fichier. Je l'exécute et :
Erreur du programme d'installation du Espace insuffisant pour traiter cette commande.

Puis :
Erreur du programme d'installation du L'installation du ne s'est pas terminée.


Je suis allé voir chez Swisscom, le site, et il propose ceci :
http://www.swisscom.ch/res/hilfe/down ... d=fr&campID=src_motorola&

Il faut installer les pilotes nous-même et je ne sais pas faire.

Pourriez-vous m'aider?

Cordialement Michou214

Michou214
anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
25/05/2011 09:04 #2

Michou214 a écrit :

Je suis allé voir chez Swisscom, le site, et il propose ceci :
http://www.swisscom.ch/res/hilfe/down ... d=fr&campID=src_motorola&

Il faut installer les pilotes nous-même et je ne sais pas faire.

Pourriez-vous m'aider?

Cordialement Michou214

Ils indiquent que tu trouveras une explication pour l'installer:
Adaptateur USB WLAN (Instructions et pilotes)

Sinon tu télécharges le fichier, tu le décompresses ou tu lance installation si c'est un EXE. si tu as décompressé, vas dans le gestionnaire de périphérique, tu trouveras ton périphérique avec un triangle jaune, tu fais mettre le pilote à jour et tu lui donnes le répertoires ou tu as décompressé l'archive et tu valides.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14017
25/05/2011 13:34 #3
Bonjour,

merci de votre réponse. Mais oui j'ai regardé et il n'y a pas les instructions, ni de .exe c'est pour cela que je suis venu poster ici.

Quel est le nom du pilote? Est-ce celui de l'adaptateur ? (Je ne pense pas qu'il y sera vu que l'installation ne marche pas...)
Sinon lequel est-ce?

Michou214
anonyme
anonyme
Groupe
Visiteur
25/05/2011 14:08 #4
Rebonjour,

Je suis allé voir dans le gestionnaire de périphérique et il n'y a aucun triangle... Je pense qu'il manque une partie de Windows mais je me demande comment elle a pu disparaître...

Michou214
anonyme
anonyme
Groupe
Visiteur
Publicité
Nokia Body+ - Balance Wi-Fi avec analyse de la composition corporelle, noire
59,99 €
Nokia Body+ - Balance Wi-Fi avec analyse de la composition corporelle, noire
Mini Clavier Sans Fil Rétroéclairé avec Touchpad pour Xbox 360, Freebox, Box Android TV, PC, Smart TV, Raspberry Pi, PS3, Vidéo-Projecteur
16,99 €
Mini Clavier Sans Fil Rétroéclairé avec Touchpad pour Xbox 360, Freebox, Box Android TV, PC, Smart TV, Raspberry Pi, PS3, Vidéo-Projecteur
Publicité
anonyme
25/05/2011 14:16 #5
Quand tu branches ton adaptateur, gestionnaire de périphérique ouvert, que se passe-t-il.

Entends-tu le son caractéristique du branchement d'un périphérique USB?

As-tu testé le port USB avec une clé pour vérifier que ce dernier est fonctionnel?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14017
25/05/2011 14:22 #6
Oui j'ai oublié de préciser qu'il marche très bien sur mon portable(Seven). Donc c'est dans le Vista qu'il y a un fichier manquant. Pourtant quand je l'ai acheté et installé, aucun problème. Depuis la coupure de courant afin de vérifier les prises électriques impossible de le faire marcher...

Michou214
anonyme
anonyme
Groupe
Visiteur
25/05/2011 14:46 #7
Si la panne date de peu (saleté de vista!) tu peux tenter de faire une restauration du système à la date ou tout fonctionnait encore.

Par contre tu n'as pas répondu à mes autres questions!

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14017
25/05/2011 14:56 #8
Oui j'ai aussi penser à la restauration.

Désolé pour les questions, voici leur réponse:

Avant de connecter => Aucun triangle
Quand tu branches ton adaptateur, gestionnaire de périphérique ouvert, que se passe-t-il.

Faut que je teste
Entends-tu le son caractéristique du branchement d'un périphérique USB?

Non puisque j'ai déplacé l'ordinateur à dans le couloir et qu'il n'est plus équipé d'enceinte. Mais oui le périphérique est détecté et proposé d'exécuté l'installation.
As-tu testé le port USB avec une clé pour vérifier que ce dernier est fonctionnel?

Oui sur mon portable. J'ai essayé tout les ports usb.

Michou214
anonyme
anonyme
Groupe
Visiteur
25/05/2011 15:29 #9

Michou214 a écrit :
Mais oui le périphérique est détecté et proposé d'exécuté l'installation.

Dans ce cas tu lui donnes le chemin du dossier ou tu as décompressé le pilote. Bref lui dire que c'est toi qui choisis le pilote.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14017
25/05/2011 15:38 #10
Je peux pas choisir... Surtout qu'il ne propose pas la fenêtre d'installation. Je vous mettrai des screens de ce qui se passe sur mon portable et ce qui se passe sur le fixe. Je pense ce soir vers 6h.

J'ai aussi une question, serait-il intéressant de copier les fichiers installés sur le portable et les mettre au même endroit dans le fixe? Ou ca ne sert à rien ?

Michou214
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !