x

Problème d'installation d'un Adaptateur USB WLAN [résolu]

 
25/05/2011 16:03 #11
tu veux copier quels fichiers?

Je comprends pas trop. Il y a quoi dans dossier du pilote téléchargé? Dois-tu le décompresser? il y a quoi dedans dans ce cas?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14708
Annonce
Publicité
anonyme
25/05/2011 21:06 #12
bjr, j'ai vu ton message et j'ai aussi vista. Pour le fichier que tu as téléchargé, il te suffit de cliker-droit dessus, puis "extraire tout" ; note le nom du dossier-destination. Ensuite il faut savoir si ta version vista est 32 ou 64 bits(démarrer, clic-droit sur ordinateur, clic-gche propriétés et ce sera indiqué).
Après tu suis la procédure normale, que tu as déjà effectuée : gestion. de périfs, se placer sur l'élément concerné(et branché), clic-droit puis "mettre à jour le pilote", puis cliker le bandeau du bas "choisir..." et lui donner le dossier-destin. cité plus haut, dans le sous-dossier "32" ou "64" suivant ta version...et l'install devrait se faire.

Mais je viens de penser que si le courant a été débranché, tu devrais d'abord vérifier que ta box soie bien configurée : les règlages ont peut-être été modifiés...et ton pc ne voie plus le réseau.

filoop
FI
anonyme
Groupe :
Visiteur
25/05/2011 21:53 #13
Merci Filoop de ta contribution mais ma box/routeur/modem marche parfaitement puisque mon portable n'a eu aucun problème. C'est au niveau de l'installation de l'antenne... Mais je n'ai toujours pas essayer de mettre le pilote. Je suis en 64 bits.

De plus, actuellement j'ai crée un bureau provisoire à coté du modem pour le branché via le câble ethernet, cela marche à la perfection mais pas l'antenne. J'ai profité pour mettre à jour un maximum de programme (surtout ceux que Windows Update propose). Mais toujours rien.

Cthierry >
Je parle des fichiers crées après l'installation de l'adaptateur (qui se trouve donc sur mon Seven 64 bits)

Dans le dossier des pilotes(source swisscom) il y a:
netr28ux : Catalogue de sécurité
netr28ux : Informations de configuration
netr28ux.sys : Fichier système
RaCoInst : Film Video CD
RaCoInstx : Fichier DLL

Pourriez-vous me précis où vous pensez que, quand je connecte l'adaptateur, il apparaîtra dans le Gestionnaire de périphérique ? Contrôleur de bus USB, etc

Michou214
MI
anonyme
Groupe :
Visiteur
26/05/2011 06:37 #14
Pour les fichiers non.

Pour le gestionnaire, soit c'est en périphérique inconnu en haut, soit c'est dans Carte réseau si la clé est prise en compte.

Un truc me chiffonne! Tu as Vista 64bits sur ton portable et ce dernier ne dispose pas de Wifi?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14708
27/05/2011 18:26 #15
Me revoila,

Mauvaise nouvelle... Le pilote est à jour, j'ai bien trouvé ou il apparaissait dans le gestionnaire de périphérique. J'ai essayé de le mettre à jour avec le dossier et par internet mais il est déjà a jour.

Mon ordinateur fixe (celui qui bug) est sous Vista 64bits et mon portable qui marche très bien(avec ou sans l'antenne) est sous Seven 64 bits.

Je vais sauvegarder les données et essayer la restauration. Je vous dit si ca marche.

Michou214
MI
anonyme
Groupe :
Visiteur
28/05/2011 09:21 #16
Bonjour,

J'ai effectué la restauration et cela marche à la perfection. Je suis en train de remettre à jour tout les programmes et je vais pouvoir remettre cet ordinateur à sa place.

Merci de votre aide pour ce problème mystérieux.

Cordialement Michou214

Michou214
MI
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !