Réparation xp: pas de clavier ni souris [résolu]

 
18/07/2009 21:22 #1
Bonjour,
Mon PB: Matos = barebone shuttle sans PS2 (uniquement de l'USB - suite à un plantage je fais une réparation de win xp sp3 sans perte des données client. Le clavier et la souris sont donc en USB (pas de PS2 chez Shuttle). Le clavier est fonctionnel puisque j'accède sans PB au bios qui est configuré normalement.
Après la réinstall des fichiers windows on arrive au tableau qui indique 39 min d'install et là un message sur une confirmation d'installation logicielle (bitdefender) mais impossible de répondre car ni clavier ni souris ne fonctionne pour passer ce message qui bloque donc à 34 min.
J'ai bien sûr essayer de brancher d'autres claviers ou souris.
Merci de m'indiquer le process pour remédier à ce problème.
Pilou

01Pilou55
anonyme
anonyme
Groupe
Visiteur
19/07/2009 08:38 #2

01Pilou55 a écrit :
Bonjour,
Après la réinstall des fichiers windows on arrive au tableau qui indique 39 min d'install et là un message sur une confirmation d'installation logicielle (bitdefender) mais impossible de répondre car ni clavier ni souris ne fonctionne pour passer ce message qui bloque donc à 34 min.
J'ai bien sûr essayer de brancher d'autres claviers ou souris.
Merci de m'indiquer le process pour remédier à ce problème.
Pilou

Késako "bitdefender". Ce n'est pas une version Microsoft mais une version Marque ?

Franchement soit ton clavier est pris en compte soit pas du tout. Donc à 34 minutes, il bloque sur l'install
- Soit le CD d'installation est mal lu, soit est mal gravé (cela revient au même, il sera mal lu), soit il envois des informations contradictoires qui bloquent le système et fige tout)
- Soit ton PC chauffe => vérifier que le ventirad fonctionne bien et pas encombré de poussières.
- Soit ton disque à un cluster ou des clusters (secteurs) défectueux => faire un chkdsk de ton disque avec un VRAI cd XP <= .
...

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
Publicité
Publicité
anonyme
10/09/2010 09:22 #3
T'es hors sujet, il s'Agit d'un problème connu de gestion des ports usb durant la réparation de windows.

XGuarden
anonyme
anonyme
Groupe
Visiteur
10/09/2010 11:16 #4
Ou tout simplement un problème USB qui peut être résolu en débranchant l'alimentation et en appuyant sur la touche power durant 30 secondes.

XGuarden => tu dis à cthierry qu'il est hors sujet, mais quand tu n'as pas le sujet complet, comment veux-tu donner une bonne réponse!

Et pour info, xp ne plante pas durant une réparation avec un problème d eport usb , normalement, sauf sur certains PC de marque!

Ludo

Ludo
anonyme
anonyme
Groupe
Visiteur
11/09/2010 09:02 #5

XGuarden a écrit :
T'es hors sujet, il s'Agit d'un problème connu de gestion des ports usb durant la réparation de windows.


J'avais pas vu passer celui-là.

Même si je suis hors sujet, et que le premier qui n'a jamais été hors sujet me jette la pierre, il n'empêche que ce problème peut provenir de plusieurs cause, cause que j'ai énuméré suivi de ... pour bien dire qu'il y en a d'autres.

Bref, soit tu proposes la solution après tâtonnement (nous sommes sur un forum) afin que l'internaute fasse cela sans payer 1 centime, soit tu lui dis d'appeler le réparateur informatique du coin (personnellement pour moi c'est 45 € de l'heure déplacement compris) qui te répare cela en 3, 4 coups de cuillère à pot!

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
18/12/2011 17:51 #6
Bonjour,
Suite a un virus, j'ai du réinstaller windows xp en suivant les etapes de ce site : http://www.micro-astuce.com/depannage/reparation-windows-XP.php

Aucun probleme jusqu'a l'étapes d'installation : Temps restant 34 mins
Il me demande alors : "INSTALLATION MATERIELLE
Le logiciel que vous etes en train d'installer pour ce materiel :
WinFast DTV2000 H BDA Transport Stream Capture n'a pas ete validé lors du test permettant d'obtenir le logo WINDOWS et verifiant sa compatibilité avec Windows XP."

Il me demande alors si je veux poursuive l'installation de ce materiel, seulement au meme moment, la souris et le clavier son bloqué !
Les rebranchant sur un autre port usb, pareil !
En utilisant une autre souris et clavier , pareil !
Je n'ai pas de port ps2 sur mon ordi....
Ma souris et mon clavier son des logitech sans fils, mais avec fils et non logitech, meme soucis..

L'installation reste donc bloquée la a chaque fois et je ne peux pas repondre OUI ou NON...
Alors que les petits carrés a droite de l'écran continu de "clignoter" et le message de changer..

J'ai vraiment besoin d'aide, je ne veux pas perdre mes données perso...

Merci d'avance pour votre aide !!
MEL

Mel
anonyme
anonyme
Groupe
Visiteur
18/12/2011 18:44 #7
As tu la possibilité de brancher un clavier et souris en port PS2 ? le port vert et violet.

J'ai vraiment besoin d'aide, je ne veux pas perdre mes données perso...

Si tu as réinstallé à moins d'avoir tes docs sur une autre partition, c'est mal partis.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
13975
28/01/2012 10:08 #8
non je confirme un secteur défectueux peux causer une altération du pilote a l'instal

LARIPE40
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !