Arrêt ordinateur (stop)

 
25/01/2013 17:40 #1
Bonjour,

Il y a peu, je disai sur le forum : "au prochain incident". Je ne pensai pas si bien dire car me revoilà 5 jours après.
En cause cette fois mon PC (fixe) perso (XP Famille).

Depuis quelques temps, pour "éteindre mon ordi je suis obligé de répéter deux fois l'opération :

" Démarrer – Arrêter l'ordinateur – arrêter "

Comment remédier à cette anomalie ?

Merci par avance

l'agathois
anonyme
anonyme
Groupe
Visiteur
26/01/2013 12:42 #2
Si tu as la fenêtre qui apparait au centre de l'écran avec les 3 options, parfaitement normal.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14000
Publicité
Publicité
anonyme
26/01/2013 13:43 #3
Oui, sans problème, la fenêtre apparait au centre de l'écran avec les 3 options, comme d'habitude.
Seulement après avoir cliqué sur "arrêter" , l' icône de l'antivirus (antivir), disparait de la barre des taches (en bas à droite) mais l'ordi ne s'arrête pas ! Je dois donc répéter l'opération une 2ème fois pour qu'il s'arrête immédiatement.

l'agathois
anonyme
anonyme
Groupe
Visiteur
26/01/2013 14:19 #4
Dans ce cas, regardes à nouveau dans l'observateur d'évènement voir si il n'y a pas quelque chose qui bloque l'arrêt de ton système.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14000
26/01/2013 15:15 #5
Dans l'observateur d'événements - Système, j'ai :

1° Des avertissements qui reviennent et qui concernent l'extinction de l'ordinateur. Voici le contenu de ces avertissements répétitifs :

" Echec de la tentative de se mettre hors tension . L' Agathois "

2° Des messages "ERREUR" qui reviennent réguliérement et que je te reproduis ci après . Je ne pense pas qu'il soient liés à mon problème ? mais bon toi tu sauras...

2.1 : le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger :" Lbd ".

2.2 : DCOM a reçu l'erreur " le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé" lors de la mise en route du service upnphost avec les arguments "" pour démarrer le serveur [204810B9-73B2-11D4-BF42-00B0D0118B56].

2.3 : le sercice routage et accès distant s'est arrêté avec l'erreur service particulière 340 (0x154)

Pour moi, c'est du chinois

l'agathois
anonyme
anonyme
Groupe
Visiteur
27/01/2013 11:11 #6
Pour "Lbd" cela semble provenir de Ad-Aware, qui est soit mal désinstallé soit mal installé !


Sinon, il y a pas mal de solutions dans la faq du site Optimiser Windows XP et Réparer Windows XP dont celle de killer les processus.


Pour : 2.3 : le service routage et accès distant s'est arrêté avec l'erreur service particulière 340 (0x154)
Tu fais quoi ave cle PC ?
Sinon tapes en invite de commande :
regsvr32 C:\WINDOWS\System32\iasrecst.dll

Ton système est bien en SP 3 ?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14000
27/01/2013 14:55 #7
1° - Mon système est bien SP3.

2° - Peux tu me décrire (détailler) la procédure pour killer les Processus (c'est quoi les processus ? ).

3° - Avec mon PC, je fais surtout du montage vidéo et un peu de bureautique.

4° - tu me dis :" Sinon tapes en invite de commande :
regsvr32 C:\WINDOWS\System32\iasrecst.dll " Pour quoi faire ?


Merci infiniment pour ton intérêt pour mon problème et excuses moi pour mes méconnaissances mais à mon âge, j'ai qq excuses

A++++

l'agathois

l'agathois
anonyme
anonyme
Groupe
Visiteur
27/01/2013 16:40 #8
En fait il y a une manip dans la faq qui permet d'écourter le temps d'attente avant la fermeture d'un programme ou un service quand il ne répond pas.

Il y a la clé WaitToKillServicesTimerout qui doit être à 5000 et la clé AutoEndTasks à 1.

La manip vista et Windows 7 qui doit être compatible XP :Comment accélérer la fermeture de Windows

Sinon : Comment optimiser l'arrêt de Windows

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14000
27/01/2013 17:30 #9
j'ai tapé en invite de commande :
regsvr32 C:\WINDOWS\System32\iasrecst.dll.

j'ai obtenu ensuite le message suivant :" DllRegisterServer dans C:\Windows\System 32\jasrecst.dll réussi"


En clair ça veut dire quoi ?. Celà a t'il un rapport avec mon problème actuel ? j'ai tenté après ça d'arréter l'ordi. il s'est arrété du premier coup. J'ai alors cru que mon pb était réglé. Hélas non car j'ai refait d'autres tentatives d'arrêt et il a fallu à nouveau s'y reprendre à deux fois.

Je vais essayer de faire ce que tu m'as dit.Mais avant peux tu me dire comment on fait une sauvegarde du registre

l'agathois
anonyme
anonyme
Groupe
Visiteur
27/01/2013 19:03 #10
Bon, il semble que j'y sois parvenu après avoir trouvé sur le forum comment faire une sauvegarde du registre.

comme préconisé dans Comment optimiser l'arrêt de Windows , j'ai modifié la valeur chaine "AutoEndTasks" , j'ai mis 1 (au lieu de 0). Ensuite, l'ordinateur s'est arrêté correctement (en 1 seule requête d'arrêt). Par contre j'ai repéré un signe bizarre au" Démarrage" cette fois. C'est peut être rien mais je préfère t'en parler car ça ne le faisait pas avant que je change cette valeur chaine. Donc, après avoir appuyé sur le bouton poussoir de mise en marche de l'ordi, ça démarre normalement jusqu'à l'apparution du curseur Vert de de bienvenue Windows, mon bureau apparait puis soudain tout devient noir (comme si ça allait s'éteindre ) puis le bureau réapparait très vite ? Faut il accorder une attention particulière à ça ????????

Autre chose, je n'ai pas modifié la valeur de la Clé WaitToKillServiceTimeout car ma valeur était de 2000 et non de 20 000 !!! c'est peut être dû à XP (au lieu de Vista ou windows 7) ? Dois je changer quand même la valeur ?

l'agathois
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !