L'ensemble des réponses du forum vous sont données à titre informatif. Évitez les doubles posts, le langage SMS les fautes de français et surtout soyez précis dans vos demandes et dans les titres de vos demandes.

Type de sujet*
Objet :*
Nom/Pseudo*
Icône du message :*
       
Message:*


    


Cliquer sur Aperçu pour voir le contenu en action.
Options :*
 
 
Code de Confirmation*

Cliquez sur l'image pour la modifier


Entrez les lettres de l'image
Le code est insensible à la casse
Maximum de tentatives que vous pouvez essayer : 10
*
     
*
* = Requis

Re: Mince ! WebGl a rencontré un problème avec le navigateur Google Chrome
par cthierry le 08-11-2017 17:20:00

Bonjour GIjoe,

Pour l'avoir déjà rencontré j'ai tout simplement désactivé l'accélération graphique des options de Google Chrome.

Tu cliques sur les 3 boutons en haut à droite => Paramètres. Ensuite dans l'onglet qui s'ouvre tu cliques en bas sur "Paramètres avancés" et sans Système tu arrêtes "Utiliser l'accélération matérielle (le cas échéant)" en mettant le bouton à gauche (cela deviendra grisé).

Plus qu'à relancer le navigateur et tester.

Tu peux aussi tester sur cette page si le navigateur supporte webgl :
https://get.webgl.org/
Si c'est bon, voir en vidant le cache du navigateur avant de le désactiver.
Mince ! WebGl a rencontré un problème avec le navigateur Google Chrome
par GIjoe le 08-11-2017 17:01:00

bonjour la communauté !!

bon j'ai une galère qui n'en est pas une en fait j'ai des sites qui plantent sur chrome avec comme message " Mince ! WebGl a rencontré un problème " et qui me demande si je veux actualiser ou fermer. cela empêche pas le fonctionnement des sites, sauf sur ceux qui proposent de la vidéo mais par contre cela devient chiant à la fin.

si vous avez une idée pour corriger ce problème épineux mais pas trop grave, il y a pire comme galère...

GIjoe