x

Le pavé tactile Synaptics TouchPad ne fonctionne plus après la mise à jour de Windows 10 sur Asus [résolu]

 
11/06 10:18 #1
Bonjour à tous, de retour avec une autre grosse galère sur mon vieux pc portable Asus. Cette fois, je ne peux plus désactiver le Pavé Synaptics TouchPad sur mon ordinateur portable Asus qui a quelques années, mais qui fonctionnait jusqu'à présent. Du coup je me retrouve avec un pavé qui fonctionne tout le temps, avant les dernières mises à jour de Windows, je pouvais le désactiver depuis le panneau de configuration de la souris. Mon ordinateur portable a un peu plus de 8 ans et exécute Windows 10, version 1909, je viens de regarder avec la commande winver.

Je me rappelle que dans le gestionnaire de périphérique, mon Synaptics TouchPad apparaissait avec ma souris USB et surtout que dans la partie droite de ma barre du bas à coïter de l'heure, il y avait l'icône pour gérer mon pad. En plus, l'option désactiver le pilote est grisée et n'est donc plus disponible. De plus, l'icône apparait plus à droite, sans doute à force de faire trop de modification, j'ai même été rechercher le pilote de Windows 7 64bits chez le support Asus.

Je ne suis pas la seule à avoir ce problème de Synaptics TouchPad, il y a plein de messages sur les forums de la communauté Microsoft. Toutes les «anciennes» solutions présentées n'ont pas fonctionné pour moi.

Merci de m'aider !

Laure

Laure
LA
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
11/06 10:30 #2
J'ai un problème similaire au tien Laure avec un ordinateur portable Dell Inspiron.

Je ne peux pas mettre à jour le pilote car il n'est plus là, ce qui signifie que je ne peux même plus voir le pavé tactile dans le gestionnaire de périphériques. Le support Dell ne fournit pas de pilotes pour cet ordinateur portable car il est trop vieux pour eux.

Je pense que la seule solution va être de désinstaller la dernière grosse mise à jour de Windows 10 1909 et de revenir en arrière pour que cela fonctionne je pense. Franchement, ils font vraiment de la merde chez Microsoft avec leurs mises à jour pleine de bugs !!!

On va tester !

Xavier
XA
anonyme
Groupe :
Visiteur
11/06 11:04 #3
Moi j'ai tout viré, réinstallé le pilote compatible avec mon portable asus et au final j'ai le message Ce périphérique ne peut pas démarrer. (Code 10) Ressources système insuffisantes pour mener à bien l’API. ACPI\VEN_ETD&DEV_0101.

La bonne nouvelle si je peux dire, c'est qu'il est en erreur et du coup il m'emmerde plus à faire double emploi avec ma souris. Si cela peut aider !

titof23
TI
anonyme
Groupe :
Visiteur
13/06 15:28 #4
Bonjour Laure,

Le plus simple normalement pour résoudre ton problème est d'Accéder à Panneau de configuration => Matériel et audio => Souris
Dans la fenêtre Propriétés de la souris, cliquer sur ELAN ou Paramètres du périphérique ou sur l'onglet Avancé ou Synaptic...

Rechercher l'option Désactiver lorsque le périphérique de pointage USB externe est branché ou Désactiver le périphérique de pointage interne lorsque le périphérique de pointage USB externe est connecté.

Bon, par contre en cherchant si d'autres personnes avaient ce problème sur Answers Microsoft, j'ai bien vu que le bug était présent sur de nombreux PC portable depuis les dernières mises à jour. De là à dire qu'il s'agit d'un bug de Microsoft ou d'un problème de mise à jour de pilote, i n'y a qu'un pas.

Pour commencer, le plus simple est de se rendre sur le site de la marque du PC et de rechercher le pilote correspondant à ton Synaptics TouchPad de ton modèle de PC portable, pour voir si le retour en arrière permet de retrouver un fonctionnement normal de ce dernier.

EDIT : Pour l'avoir rencontré aujourd'hui sur un PC Asus pas de première jeunesse, le fait de tout désinstaller Synaptics TouchPad et Elan, installer le pilote Synaptics TouchPad n'a pas résolu du tout le problème, m'obligeant à le bloquer d'une autre manière. Par contre, Windows 10 a été chercher un pilote pour le touchpad et après l'avoir installé, il a proposé de virer Synaptics qui ne répondait plus et a été de nouveau fonctionnel... jusqu'à la prochaine mise à jour. Il y a bien un onglet Elan Smart-Pad ps2 et il est possible de cliquer sur la case Désactiver quand la souris externe est branchée.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14641
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !