x

Installation Pack SP1 impossible [non résolu]

 
13/01/2013 14:18 #11
Pas d'infection avec MAb

Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Version de la base de données: 4052

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

13/01/2013 14:17:25
mbam-log-2013-01-13 (14-17-25).txt

Type d'examen: Examen complet (C:\|D:\|E:\|F:\|G:\|H:\|I:\|J:\|)
Elément(s) analysé(s): 205484
Temps écoulé: 55 minute(s), 34 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Marie
MA
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
13/01/2013 14:23 #12
Apres avoir vidé les logs enfin je pense voila le résultat du journal evenements

anti virus coupé:
Récipient d’erreurs , type 0
Nom d’événement : WindowsUpdateFailure
Réponse : Non disponible
ID de CAB : 0

Signature du problème :
P1 : 7.3.7600.16385
P2 : 80073712
P3 : 61CA813A-7585-442E-A66B-B0D15CE6BDC0
P4 : Scan
P5 : 101
P6 : Unmanaged
P7 :
P8 :
P9 :
P10 :

Fichiers joints :

Ces fichiers sont peut-être disponibles ici :
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\NonCritical_7.3.7600.16385_58427e70dc7b9dc069dccef31f7abea987807fd_cab_13c0faf5

Symbole d’analyse :
Nouvelle recherche de la solution : 0
ID de rapport : 07ec9e70-5d84-11e2-8dec-00262d2cfaeb
Statut du rapport : 4

Marie
MA
anonyme
Groupe :
Visiteur
13/01/2013 15:21 #13
0x80073712 => ERROR_SXS_COMPONENT_STORE_CORRUPT => Le magasin de composants est dans un état incohérent.

Et le problème c'est que c'est le patch que tu as exécuté plus haut qui est sensé le résoudre smiley
http://support.microsoft.com/kb/947821

Tu n'as pas changé de disque dur ? la marque du PC ?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
13/01/2013 16:16 #14
Non pas de changement de disque dur...
c'est vraiment la galère, a mon avis je suis partie pour faire une ré-install ça me saoul !!!

j ai créer un dvd de boot mais même avec l'option réparer rien a faire il ne trouve rien...peut être des clusters défectueux ? mais je ne pense pas que cela empêcherait les mises a jour....

Marie
MA
anonyme
Groupe :
Visiteur
13/01/2013 16:18 #15
Oups désolé je n'avais pas vu que tu me demandais la marque du PC:
Packard bell

Marie
MA
anonyme
Groupe :
Visiteur
Les deals du jour !
OneAmg Compresseur d’Air Portatif 12V, Compresseur Voiture d'air Digital Portable 12V 120W Auto Gonfleur Pneus, Electrique Compresseur Air Numérique avec Lampe LED, 3M Câble pour Voiture Vélo
39.99 €  35.99 €
OneAmg Compresseur d’Air Portatif 12V, Compresseur Voiture d'air Digital Portable 12V 120W Auto Gonfleur Pneus, Electrique Compresseur Air Numérique avec Lampe LED, 3M Câble pour Voiture Vélo
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
35.99 €
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
Publicité
anonyme
13/01/2013 16:47 #16
Et tu as fais un changement du disque dur ou bien l'installation depuis le DVD n'était pas de ton PC. Car là, je ne vois que la galère du pilote du DD avec intel et rien d'autre, on a vraiment fait le tour.

En dernier ressort, essais cette manip qui revient souvent dans le technet et permet de supprimer un fichier qui peut être responsable de ce problème :

Démarrer , dans le champ Rechercher , taper cmd , puis en haut des résultats faire un clic droit sur cmd.exe , ensuite choisir Exécuter en tant qu'administrateur.

Ensuite, dans la fenêtre d'invite de Commandes taper (une ligne par une en validant par entrée :
cd c:\windows\winsxs
attrib -s -r pending.xml
ren pending.xml pending_old.xml
exit

Relancer l'installation du SP1

NOTE : Il ne s'appelle pas pending.xml mais pending.xml...... plusieurs lettres (ex sur mon win7 32 bite : pending.xml.01cdd122cf7abd63) faut aller copier le nom exact dans le répertoire et faire un clic droit dans la fenêtre d'invite de commande et coller.


Manipulation à faire avec précaution bien sur !

Manip de la dernière chance je pense smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
15/01/2013 14:55 #17
Bonjour, désolé de ne pas avoir répondu plus tôt, mais je n'ai pas pu me reconnecter avant,

Donc je viens de versifier dans le dossier WINSXS, et là on a peut être une piste !!!

En effet sur ce PC là je n’aie pas le fichier pending.xml
je n'ai que :

PendinRenames
Pengingdeletes
pending.GRL

on a peut etre une piste là non ? ne croyez vous pas ?

Je vais faire un test comme sur ce PC c'est windows 7x64 et que j'en ai un autre en
windows 7 x64 je vais copier
e
pendig.xml dans le répertoire, redémarrer et vous dire ce qui ce passe...

cordialement
Marie

Marie
MA
anonyme
Groupe :
Visiteur
15/01/2013 15:15 #18
Voila avec "moultes" difficultés j'ai réussi a le copier, il a fallut que je change toutes les autorisations, normal il ne me reconnaissait pas comme admin, je vais donc tester et reviens vers vous pour vous tenir au courant

Marie
MA
anonyme
Groupe :
Visiteur
15/01/2013 15:25 #19
Bon rien a faire vraiment la je ne comprends pâs, je suis allé sur encore un autre PC (nous en avons pas mal à la maison) le même que celui-la mais même celui sur lequel je suis allé cherché n'as pas le fichier
Pendin.xml alors que sur celui-là les mises a jours sont faites et bonne pas de soucis ?
Peut être que ce fichier n'existe que sur la version x64 prenium ?

je comprends pas ?????

Marie
MA
anonyme
Groupe :
Visiteur
15/01/2013 15:35 #20
Il faut afficher les fichiers et dossiers cachés dans outils / options du poste de travail. Et tu le verras

Fred50
FR
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !