x

Carte graphique

 
25/11/2003 23:58 #1

J’ai voulu rénover nom PC en achetant une carte graphique, j’ai des problèmes pour faire fonctionner la carte graphique.
Le PC et doter de la carte mère suivante : MS-6368 v2.1
Le processeur et un : Cèleron 800 MHZ
Mais ne comporte pas de port AGP
La carte graphique et une : GEFORCE MX440 se PCI 64 ddr.
Quand j'ai installé la carte graphique et le pilote, et connecter le cordon de l'écran, j'avais un message qui ne disait
"Si vous lissez ce message alors Windows a installé cette carte graphique correctement.
Pour inclure cette carte sur votre bureau Windows, cliqué sur icône Affichage dans le Panneau de Configuration et réglez les paramètres dans l'onglet paramètre"
J’ai été dans les Paramètres, mais je n’ai pas réussit à désactiver l’autre carte « en gros elle revient toujours sur la même position »
je suis allè dans le BIOS et dans integrated peripherals "Init display First"
j'ai désactivè AGP et activer PCI
Au démarrage le PC reconnaît la carte graphique.
Et après il sait arrêter dans les donnés du PC ou en mode sans échec, et la il se plante.
J’ai essayé plusieurs fois et je suis arrivé au bureau de WINDOWS et il a replanté



anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
26/11/2003 08:23 #2
Auparavant tu devais avoir une carte Graphique integré je suppose smiley.
Donc soit tu la désactives dans le bios soit tu la desactives au niveau du materiel dans systeme du panneaux de configuration.

"Init display First" permet de choisir entre deux cartes bien souvent quand une est AGP, mais tu dois avoir un menu pour désactiver ta carte integré ou bien un petit cavalier pour la désactiver..

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14401
 
Vous avez trouvé cette réponse utile ? Partagez-la !