Un soucis au démarrage de XP [résolu]

 
18/08/2011 20:55 #1
Bonjour,

Mon ordi a un petit soucis de démarrage suite à une tentative d'application d'une solution trouvée ici

https://www.thesiteoueb.net/faq-astuce ... ans-tout-reinstaller.html

En fait, je n'ai pas osé poursuivre car l'écran proposé ne me précisait pas qu'il n'allait rien formater et j'ai donc interrompu la procédure.
Mais maintenant, à chaque démarrage ou redémarrage, j'ai un écran fond noir avec deux options: "installer Windows" et "Microsoft Windows XP...".
Si je choisi la seconde le démarrage se fait parfaitement.
Le soucis c'est que si je ne suis pas là durant la procédure de démarrage, la sélection automatique est sur "Installation..." et elle s'enclenche toute seule me conduisant vers un écran bleu "insérez le CD de XP".

La question sera donc: comment retrouver un démarrage normal ?

Merci d'avance. ^^

PS: la réparation avait été envisagée suite à un pop-up disant: "The file WBHelp2.dll is missing..." et n'est donc pas résolu non plus.

DeeMichael
Inscrit
18/08/2011 20:44
Groupe
Tsonaute confirmé
Messages
3
Publicité
Publicité
anonyme
18/08/2011 22:48 #2
Il te suffit d'éditer le fichier boot.ini pour effacer la première ligne, tout simplement.

La manip (qui se trouve aussi sur le site mais avec le CD XP)
http://support.microsoft.com/kb/289022/fr

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14159
19/08/2011 00:47 #3
Merci de ta réponse ultra-rapide.
Pour ne pas faire de gaffe, peux-tu me confirmer quelle est la ligne à effacer car mon boot.ini dit ceci:

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft

Windows XP dition familiale" /noexecute=optin

/fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Installation de Windows"


Merci à toi.^^

DeeMichael
Inscrit
18/08/2011 20:44
Groupe
Tsonaute confirmé
Messages
3
19/08/2011 21:05 #4
Bon c'est bon là.
Le démarrage est redevenu normal et le boot.ini est devenu ceci:

[Boot Loader]
Timeout=0

[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect


Merci de votre aide.

:)

DeeMichael
Inscrit
18/08/2011 20:44
Groupe
Tsonaute confirmé
Messages
3
Publicité
64,99 €
Amazon Echo Spot, Noir
49,99 €
Amazon Echo (2ème génération), Enceinte connectée avec Alexa, Tissu sable
Publicité
anonyme
20/08/2011 08:17 #5
Impeccable pourrait-on dire.

Je vois que tu as réussi. A l'occasion fais-toi un CD XP avec le SP3 dessus (nlite est ton ami pour le faire) comme cela tu auras un bon outils de réparation en cas de plantage système. La seconde option "R" permet en effet de réparer XP sans tout réinstaller.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14159
 
Vous avez trouvé cette réponse utile ? Partagez-la !