x

Scanner AGFA SNAPSCAN 310 P ...ENFIN...OUIIIIIIII......

 
12/10/2003 20:19 #1
Bonjour @ tous....
Enfin une bonne nouvelle, mon scanner agfa snascan 310 p fonctionne en sous windows XP et oui nous devons remercier... d'ailleur je ne sais plus son nom mais qu'il soi béni par contre la HONTE POUR AGFA MONDE il en aura fallu du temps mais quands les energies sont lancée et avec beaucoup de bonne volonté on y arrive...
Petit PB par contre et peut être que quelqu'un me donnera la soluce, dans le SYSTEM: sur le prot virtuel SCSI/RAID, sur le troisieme ongle cela me marque;donc c'est dans ressource:
Plage d'entrée/sortie 0000 - 0002 utilisé par :
Contrôleur d'accès direct en mémoire
et donc le petit logo et entoute d'un rond rouge , qu'est ce que cela veux dire...
en effet avec scanwise le prewiew est très pixelise et quand on fais un scan meme en haute resolution ce n'ai pas aussi bon que ce que j'ai connu.... s'il y a une personne qui peux m'expliquer merci d'avance et encore merci a la personne qui a reussi et LA HONTE POUR AGFA....

Morpheus[TSO]
Tsonaute
membre
Inscrit
25/08/2002 12:27
De
NEBUCHADNEZZAR
Groupe :
Tsonaute confirmé
Messages
542
Annonce
Publicité
anonyme
12/10/2003 21:18 #2
Nous sommes bien content pour toi dragonball. Pour ton problème de prewiew je te conseille de changer sa résolution dans les menus. Autrement pour l'histoire de scan qui est un peu moins performant il y a un post a ce sujet sur l'autre forum qui concerne snapscan 310.

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14708
30/12/2003 00:37 #3
salut

je me galère ausi pas mal pour installe le 310 sous XP.

J'ai utilisé le programme de 8MB en suivant scrupuleusement la procédure d'instal.

Néanmoins, ça pêche à "la remontée de l'émulateur EPP-SCSI", c'est à dire que dans le gestio de périph, j'ai bien snapscan 310 p avec !jaune, mais rien en controlleur SCSI&Raid.

Comment se fait-il?

Merci de votre sollicitude; je suis prêt du but...

Vlad

VI
anonyme
Groupe :
Visiteur
30/12/2003 13:22 #4
relis bien la procédure qui est décrite pour l'install car tu as du faire un loupé dans la copie des fichiers nécéssaires ou bien l'effacement des anciens fichiers, car ton scan est bien reconnu meme si il est en jaune, c'est donc bon signe.
Pour info j'ai du batailler ferme pour l'installer chez des amis donc....

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14708
12/04/2004 20:06 #5
bonjour, j'ai récupéré un scan agfa 310 pour ma fille,
je n'ai pas les drivers...
où pourrais-je me les procurer. merci d'avance
jeanpaul.ferrete@free.fr

VI
anonyme
Groupe :
Visiteur
12/04/2004 21:08 #6
regarde sur les autres posts car nous avons fait tout un roman sur le scanner agfa 310 et la non compatibilité avec XP smiley
Voici le lien et les explication et... bonne lecture:

[url=https://www.thesiteoueb.net/forum/sujet-55-comment-installer-un-scanner-agfa310-sous-xp.html]https://www.thesiteoueb.net/forum/sujet-55-comment-installer-un-scanner-agfa310-sous-xp.html]

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14708
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !