Quelle version de roboform pour firefox 3.6 [résolu]

 
18/02/2010 20:15 #1
salut la team!

quelle version de roboform pour firefox 3.6, vue qu'il me demande de mettre à jour firefox et que je l'ai installé roboform comme vous l'avez conseillé, mais certains trucs risquent de ne pas marcher avec firefox 3.6 et sais pas sir roboform va aller ou pas

robot
anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
18/02/2010 20:17 #2
La version Version 6.9.98 foncitonne très bien sur firefox 3.6.

Tu cliques sur Roboform => aide => a propos pour connaitre la version.
Tu y verras aussi le menu pour la mise à jour.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14180
19/02/2010 06:50 #3
merci imppec!

robot
anonyme
anonyme
Groupe
Visiteur
19/02/2010 07:33 #4
Il n'y a pas de quoi

Et pour ceux qui ne le connaissent pas (version gratuite limitée):
Roboform sécurisez vos mots de passe

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14180
Publicité
59,99 €
Amazon Echo Dot (2ème génération), Noir
99,99 €
Amazon Echo (2ème génération), Enceinte connectée avec Alexa, Tissu sable
Publicité
anonyme
23/02/2011 10:04 #5
Une nouvelle version de roboform est disponible. Il s'agit de la 7.2.5
Roboform 7.2.5

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14180
27/06/2013 19:22 #6
Une nouvelle version de Roboform est disponible. Il s'agit de la 7.9.0.0, mise à jour qui corrige le bug avec Firefox 22, le plugin Roboform disparaissant et la barre n'étant plus visible même en désactivant/réactivant le plugin :
Roboform Pro - Sécurisez vos mots de passe

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14180
 
Vous avez trouvé cette réponse utile ? Partagez-la !