Carte graphique

 
03/11/2009 14:27 #1
Bonjour,

Je viens vous voir car je dispose d'un petit probleme coté carte graphique.
En lisant sur internet une configuration minimale requise pour Counter Strike Source, j'ai vu qu'il fallait une CG de 64 MO pour le faire tourné, moi j'en est une 128 MB TurboCache ( Nvidia 7300 ), et pourtant je trouve le moyen de lagger comme un porc a 20 FPS, ce qui est encore plus chiant c'est que dés fois la carte graphique peux monté a 100 FPS y resté pdt 30 secondes, et aprés redessendre a 20 FPS et là c'est la mort *-*. Je ne comprends pas pourquoi ca fait ca, pourtant j'ai tous mes pilotes a jour Nvidia.

Caractéristiques du jeu

Evaluation PEGI :
16 ans et plus

Violence (PEGI)

Config jouable :
Processeur 1,4 Ghz, 512 Mo de RAM, Carte 3D 64 Mo

Config recommandée :
Processeur 2,5 Ghz, 768 Mo de RAM, Carte 3D 128 Mo

J'ai un double coeur de 1.6 Ghz chacun, donc 3.2 Ghz
J'ai 1Giga de Ram, donc ca devrais passé
Et ma Nvidia de 128 Mo.
Je comprend pas mon lag, surtout qu'avant tout allé bien, et c'est apparu d'un seul coup =S

Merci de votre aide.

anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
03/11/2009 14:32 #2
Tu n'as rien aui tourne derrière ou un deuxième pc qui tire sur la connexion?

Sinon il se passe quoi quand tu fais le test dans CSS? Tu vois bien tout les effets de transparence etc...

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
03/11/2009 15:19 #3
Ben je suis en Wi-Fi et ceux qui sont connécté sont sur des jeux flash et / ou regarde des videos sur dailymotion, en ping sur css je tourne peut etre autour de 50-70 ca dépend !

Sur le test de performance video proposé sur CSS je tourne en moyenne a 64.38 FPS

anonyme
anonyme
Groupe
Visiteur
03/11/2009 18:45 #4
Testes avec personne sur la connexion, car dans ce cas lag grave!

Alex
anonyme
anonyme
Groupe
Visiteur
Publicité
99,99 €
Amazon Echo (2ème génération), Enceinte connectée avec Alexa, Tissu sable
129,99 €
Amazon Echo Spot, Noir
Publicité
anonyme
03/11/2009 18:55 #5
En jouant ta leur, j'etais a 100 FPS et brusquement ca a chuté a 30 =/ C'est génant!!

anonyme
anonyme
Groupe
Visiteur
03/11/2009 19:34 #6
deja eu ce problème car mon frangin me bouffait toute la connexion!

Alex
anonyme
anonyme
Groupe
Visiteur
03/11/2009 19:38 #7
Et comment tu as fait?

anonyme
anonyme
Groupe
Visiteur
04/11/2009 07:51 #8

Stephane a écrit :
Et comment tu as fait?


Il a coupé la connexion de son frère

Il n'y a pas si longtemps on avait discuté du même problème dans un autre forum, les causes possible qui avaient été évoquées étaient, carte graphique trop véloce par rapport au jeu et donc baisser la résolution, bande passant bouffée par un autre PC, problème de logiciel utilisant les ressources systèmes (Virus, Spyware??) disque dur très fragmenté, mémoire pas assez conséquente...

Voila donc par acquis commences par un scan antispy (avec malwarebyte) et antivirus, fais un chkdsk de ton disque dur, défragmentes ta partition ou se trouve le jeu...

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
04/11/2009 11:04 #9
Il ne peux pas avoir de virus vue qu'il a été reformaté hier x) ><

anonyme
anonyme
Groupe
Visiteur
04/11/2009 11:14 #10
Faire le tour des autres pistes alors.

Pour info, déjà vue un système neuf d'installation avoir des virus, tout simplement parce que la cliente avait rechargé une partie de ses logiciel depuis une clé USB, clé USB qui comme tu peux t'en douter était vérolée et contaminait de manière automatique les système avec un petit autorun. Comme quoi.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
 
Vous avez trouvé cette réponse utile ? Partagez-la !