Fichiers Icones

 
12/08/2009 01:20 #1
Bonjour a tous

J'espère que je vais être assez clair dans l'explication de mon problème, voila depuis l'installation de Nero 9 je n'ai plus l'aperçus de mes fichiers au format ICO. C'est à dire que les icones représentant par exemple une voiture apparaissent comme un fichier inconnu, en gros Windows ne sait plus comment ouvrir ce format de fichier. Comment remettre ca par défaut ??

Merci d'avance

Pascal
anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
12/08/2009 07:35 #2
Il suffit de refaire la relation fichier => programme.
Click droit sur le fichier en question => ouvrir avec... => Choisir le programme par défaut => tu sélectionnes le programme et tu coches la case "toujours utiliser le programme sélectionné...

Mais le plus simple est de tout simplement faire une restauration du système si tous les programmes réagissent de cette manière.
Et je pense plus à un problème registre qu'à une boulette de Nero 9

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14162
12/08/2009 14:47 #3
Le souci c'est que je ne sais pas avec quel programme cela s'ouvre et je ne veux pas faire une restauration sinon il me vire nero et je suis presque certain que c'est nero car en l'installant il prend en charge quasis tous les fichiers musique image vidéo en charge. Alors pour la musique et les images je sais comment tout remettre par défaut il suffit de prendre le logiciel que l'on veux par défaut, mais pour les fichiers icones je ne sais pas avec quoi Windows les affichait.

Pascal
anonyme
anonyme
Groupe
Visiteur
12/08/2009 18:11 #4
Dans l'explorateur tu vas dans Outils => Options des dossiers => Types de fichier et la tu cherche l'extension ICO que tu supprime et enfin tu retourne dans Outils options dossier etc. Comment avant et la tu fais nouveau l'extension ICO évidement et avancé et tu cherche dans la colonne déroulante Icone Files ou Icone les 2 fonctionne et tu auras a nouveau l'affichage des tes icones. Je précise que j'ai déjà eu ce souci et que j'ai trouvé ca en cherchant sur le net. A+

Cyrius
Inscrit
23/05/2005 22:14
Groupe
Tsonaute confirmé
Messages
339
Publicité
99,99 €
Amazon Echo (2ème génération), Enceinte connectée avec Alexa, Tissu sable
59,99 €
Amazon Echo Dot (2ème génération), Noir
Publicité
anonyme
15/08/2009 13:06 #5
Cool merci ca fonctionne

Pascal
anonyme
anonyme
Groupe
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !