Nouvelle Icone sur le bureau

 
16/03/2009 12:07 #1
Bonjour,
J'ai créé une nouvelle icône sur mon bureau pour obtenir mon site personnel. Elle a une extension .ico
Cela fonctionne bien mais une seule fois. Dès que j'ai ouvert mon site mon icône est remplacée par la première que l'on trouve dans la fenêtre <Changer d'icône>.
Merci d'y trouver un remède

Le Bris
anonyme
anonyme
Groupe
Visiteur
Publicité
Publicité
anonyme
16/03/2009 15:59 #2
Bon je résume, tu veux un icone qui te permet d'ouvrir directement ton site dans IE ou Firefox.

Tout simplement, un clic gauche sur le favicon de ton site (la petite image à coté de l'url) et tu gardes le clic gauche enfoncé le temps de déplacer le pointeur de ta souris sur le bureau, et tu relaches ton clic. Voila, ton icone de raccourci et en place.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
16/03/2009 19:41 #3
Merci, le raccourci se retrouve bien sur le bureau mais dès que l'index du site est chargé, l'image choisie disparaît remplacée par la première image de la bibliothèque <SHELL32.dll>

Visiteur
anonyme
anonyme
Groupe
Visiteur
16/03/2009 20:40 #4
Essais en affichant les fichiers et dossiers cachés et vires le ou les fichiers desktop.ini qui se trouvenront sur ton bureau.
Redémarres, ranges tes icones en ordre vue qu'il ne seront plus à leur place sans doute et retentes ton raccourci.

Pour afficher les fichiers et dossiers cachés:
Poste de travail => menu outils => options des dossiers => affichage => et cocher afficher les fichiers et dossiers cachés => appliquer et ok.

et pour remettre à 0 tu refaits pareil mais tu cliques sur Affichage par défaut.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
Publicité
129,99 €
Amazon Echo Spot, Noir
99,99 €
Amazon Echo (2ème génération), Enceinte connectée avec Alexa, Tissu sable
Publicité
anonyme
18/03/2009 13:44 #5
Ben non, ça ne marche pas. Dès que j'efface ou que je renomme ces fichiers cachés, ils sont recyclés et je les retrouve intacts. Je note que lorsque je choisi une nouvelle icône dans le fichier Shell32.dll, il se produit la même chose. L'icône est toujours remplacée par la première du fichier de Shell32.dll dès que mon site apparaît à l'écran.
Le changement d'icône ne fonctionne bien que lorsque le lien ne va pas vers Internet.

LE BRIS
anonyme
anonyme
Groupe
Visiteur
18/03/2009 14:01 #6
Dans ce cas, fais démarrer exécuter et dans la boite tu tapes :
regsvr32 /i shell32.dll
Tu auras un message de réussite normalement. ensuite redémarres.

Mais vue que c'est juste un icone, j'ai l'impression que c'est la manière dont il es tpris en compte (fichier html ou autre) qui merde.

Commences par faire un clic droit sdur le bureau => nouveau raccourci et tu mets les lien http:... pour la première fenêtre et un titre pour la seconde.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
19/03/2009 15:00 #7
J'ai trouvé 2 solutions :
1) Sous Firefox ça marche sans problème.
2) En recopiant la cible de mon site sur Google ça marche sous IE.
Mais cet URL est très compliqué.

J'ai noté à "Commentcamarche que je n'étais pas le seul devant ce problème.
Merci quand même pour tous vos efforts

LE BRIS
anonyme
anonyme
Groupe
Visiteur
19/03/2009 16:52 #8
Et en faisant :
Commences par faire un clic droit sdur le bureau => nouveau raccourci et tu mets les lien http:... pour la première fenêtre et un titre pour la seconde.

Que se passe-t-il?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
24/03/2009 14:44 #9
C'est pareil. Merci beaucoup, je vais en rester là.
Henri

LE BRIS
anonyme
anonyme
Groupe
Visiteur
24/03/2009 15:00 #10
Comme tu veux, mais regardes si c'est bien déclaré en raccourci internet (Raccourci Internet (.url)) quand tu fais un clic droit dessus => propriétés => général => Type du fichier.
Si ce n'est pas le cas, c'est la gestion de ton extension qui merde ou ton navigateur qui ne déclare pas dans les options des programmes par défaut .

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe
Webmaster
Messages
14161
 
Vous avez trouvé cette réponse utile ? Partagez-la !