x

Pb de boot sur XP - aucun message d'erreur

 
13/02/2009 15:37 #1
Bonjour,
impossible de démarrer sur XP.
L'ordi se lance, je vois la liste des composants qui se déroule au début puis au moment où ca devrait passer sur l'écran de chargement de windows ça revient au début et ça tourne en boucle.
Heureusement j'ai pu récupérer mes données en branchant le disque dans un boitier externe donc à priori il n'est pas mort.

J'ai essayé quelques manip à partir du disque de boot :
- check disk
- fixboot
- fixmbr

j'ai copié des fichiers comme indiqué selon des tutoriels (ntdetc, kernel... et trucs dans le genre...) rien à faire ....

Et il n'y a aucun message d'erreur !

En fait j'avais voulu faire un gros menage de spywares/vers, sur les disques externes j'avais un bon paquet de fichiers à la racine qui étaient des vers, je les ai supprimés à la main, aucun probleme. J'ai voulu faire pareil sur C: mais bien que j'ai été très prudent j'ai peut etre endommagé le secteur de boot... J'ai fait aprés une desinfection de clé usb et MalwareByte m'a demandé de redémmarer pour finaliser l'opération et là impossible de booter.

Avez-vous une solution ?

Sinon je pensais faire une réparation Windows depuis le cd de boot. Est ce que cela modifie les Program Files ? si je pouvais éviter une reinstal complete ça m'arrangerait...

Le probleme peut-il venir d'autre chose que du disque dur (bien que le probleme ait l'air software et non hardware...)

Merci à vous !

anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
13/02/2009 18:08 #2
Tu as fais un chkdsk de ton disque dur en minutieux ?

Et le mode sans echecs donne quoi?

Vue que tu as fixé le boot normalement pas de problèmes de ce coté, donc soit un fichier manquant soit un cluster deffectueux qui fait boucler le système

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14418
22/02/2009 18:44 #3
Bonjour,
J'ai le meme probleme ou presque.
Neanmoins, pour moi l'ecran de chargement se lance mais s'arrete pour redemarrer le pc au bout de quelques defilements de la barre de chargement ( 3 exactement ).
Le mode sans échec redémarre illico l'ordinateur.

Vous parlez de chkdsk, fixboot, fixmbr and cie...
Pourriez vous me donner de plus amples informations sur la facon d'effectuer ces manips?
Merci

anonyme
anonyme
Groupe :
Visiteur
22/02/2009 19:11 #4
Comme je le dis souvent, commences par faire F8 au démarrage du système et choisis l'option ne pas redémarrer en cas d'échec système.

comme cela en blanc sur fond bleu (l'écran bleu de la mort smiley) tu auras le message d'erreur, le code erreur et le périphérique ou pilote en cause.

Et pour tout ce qui concerne chkdsk, fixboot fixmbr, avec la boite de recherche en haut tu auras les liens dans la faq du site pour t'aider.

Mais commences par le F8 et dis nous le code erreur.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14418
Publicité
Publicité
anonyme
23/02/2009 18:03 #5
Je viens d'essayer le F8 au demarrage, mais les effets produits ne sont pas ceux attendus :
en effet voila ce qui est affiché sur fond bleu :

Please select boot device :

HDD : PM-SAMSUNG SP2504C

CDROM:4M-_NEC DVD_RW ND-4550A

Je devais choisir entre ces 2 choix. J'ai essayé les 2 mais rien n'a changé, que ce soit l'un ou l'autre.
Merci d'avance

anonyme
anonyme
Groupe :
Visiteur
23/02/2009 18:07 #6
Hdd tu sélectionnes et ensuite direct tu retapotes la touche F8 smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14418
23/02/2009 18:17 #7
UNMOUNTABLE_BOOT_VOLUME..... aie aie j'ai peur...

anonyme
anonyme
Groupe :
Visiteur
23/02/2009 18:54 #8
En effet quoique des fois cela se récupère.

La soluce dans la faq du site:
https://www.thesiteoueb.net/faq-astuce ... e-au-demarrage-du-pc.html

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14418
23/02/2009 19:03 #9
je precise si ca change quelque chose :
STOP : 0x000000ED(0x8A5ADE30,0xC0000006,0x00000000,0x00000000)

Merci sinon pour l'aide.

anonyme
anonyme
Groupe :
Visiteur
23/02/2009 19:25 #10
Je me classe dans cette categorie :


Si ce n’est pas le cas, alors, commencez par regarder du coté de vos nappes, vérifiez aussi que votre matériel est bien reconnu dans le bios, à la limite faites un ‘load setup default’ (le plus souvent c’est écrit en anglais )

Enfin si tout cela ne fonctionne toujours pas, débrancher le disque dur et testez-le sur un autre PC.



J'ai essayé le load setup defaults ( en appuyant sur DEL au demarrage ) mais cela ne change rien.
Pour acceder au BIOS, l'ecran de demarrage me dit d'appuyer sur TAB , une liste s'affiche mais malheureusement a une telle vitesse qu'il m'est presque impossible de lire ce qu'il s'y passe.

Quant a tester le disque dur, n'y a t-il aucun risque pour l'autre ordinateur ( je n'ai pas tres envie de flinguer le PC portable de mon père). Je garde ça en dernier recours...

Merci d'avance pour ta réponse

anonyme
anonyme
Groupe :
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !