x

Probléme demarrage de pc

 
25/12/2008 14:56 #1
bonjour à tous et toutes

je vais essayer de vous expliquer mon soucis assez rapidement

- depuis l'achat d'une webcam j'ai ce soucis ,à l'installation de la webcam ,celle ci ne pouvait fonctionner sans le pack2 de windows ,j'ai donc recherché ce pack 2 et l'ai installé ,l'installation de la webcam a pu se faire mais depuis au démarrage du pc je reste coincé sur le logo intel pendant plus de 30 mnt avant que le pc ne veuille bien démarrer et fonctionne très bien après ,si quelqu'un a une solution sur ce probléme et sans réinstaller ,ce serais cool ,notez que je ne suis pas une bête d'informatique ,alors évitez les mots scientifique lolll

merci d'avance

DADATWO
Tsonaute
membre
Inscrit
25/12/2008 14:41
Groupe :
Tsonaute confirmé
Messages
4
Annonce
Publicité
anonyme
25/12/2008 17:30 #2
Regardes dans la faq pour faire un chkdsk de ton disque dur.

ensuite profite en pour installer dans la foulée le SP3 si c'est XP

Je ne pense pas que la webcam soit à l'origine du problème, à moins qu'un pilote ne se charge dès le démarrage. Dans ce cas, fais démarrer => exécuter => tu tapes "msconfig" et dans l'onglet démarrage tu décoches tout ce qui concerne ta webcam pour voir.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14666
25/12/2008 17:49 #3
je vais essayer ça ,mais connaitrais tu un endroit ou je pourrais avoir la sp3 ,je suis assez mefiant de tout ce que l'on peu trouver a droite et a gauche

VI
anonyme
Groupe :
Visiteur
25/12/2008 17:53 #4
TSO est ton ami smiley C'est une image ISO a graver avec ton logiciel de gravure:
https://www.thesiteoueb.net/actualite/ ... e-via-windows-update.html

Lien en bas de news.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14666
25/12/2008 20:42 #5
hello ,

alors voilà les dernières nouvelles ,j'ai fais le fameux chkdsk ,mais rien de neuf ,quand il a rebooté pour lancer le chkdsk ,le probléme intervient juste avant qu'il scan ,donc rien de neuf ,j'ai même fait le chkdsk /f on ne sais jamais ,mais rien ,toujours plus de 30 mnt d'attente au demarrage sur l'imade intel ,quand au pack 3 ,ben le lien du site officiel est mort ,je n'arrive toujours pas à le trouver ,je continu de chercher ,si vous trouvez autre chose pour mon probléme de démarrage bipez moi loll

VI
anonyme
Groupe :
Visiteur
26/12/2008 08:37 #6
J'ai eu il y a quelques semaines (faudra que je pense à écrire mes mémoires smiley )une galère dans ce genre.

Et le coupable en était le port PS2 de la souris qui déconnait au démarrage.

Bref tout cela pour te dire de tester avec d'autres périphériques (souris clavier, pas de webcam de branché...)

Et surtout faire le tour du bios pour vérifier que tout est bien déclaré, et qu'il n'y a pas par exemple un RAID d'active alors que c'est un disque IDE smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14666
01/01/2009 11:40 #7
hello

alors depuis j'ai regardé pas mal de chose , en premier ,,j'ai effectivement un soucis quand je vais dans système pour voir le matériel ,j'ai un point d'exclamation dans un cercle jaune qui s'affiche ,sur un " usb de masse " mais j'ai remarqué que cela ce mettait en route a chaque fois que l'on branche quelque chose ,j'ai donc tout débranché et a chaque fois que je crois avoir trouvé le problème en me disant ," ha ça y est c'est lui le fautif " et non le coups d'après ça le fait avec un autre matériel ,je ne comprends plus rien
quand à la mise a jour ,sp ,je ne peux même pas la faire ,lien mort ,même sur le site officiel ,j'ai remarqué aussi que mon pc refusé d'installer certaines mises à jour automatique
pour le bios ,je ne peux pas allé voir ,vu que mon pc reste bloqué environ 30 mnt sur la même image ,je n'arrive jamais à être la pour appuyer sur la touche quand ça démarré

DADATWO
Tsonaute
membre
Inscrit
25/12/2008 14:41
Groupe :
Tsonaute confirmé
Messages
4
01/01/2009 12:24 #8
Si tu n'arrives pas à faire les mises à jour, il se peut que tu ais des invités sur ton PC.
Fais une analyse avec malwarebyte qui se trouve dans la logithèque du site.

Pour ton problème de USB de masse, essais de mettre le pilote à jour, en automatique de préférence.
Regardes aussi ici (c'est pour une clé mais cela fonctionne pour pas mal de peripheriques):
https://www.thesiteoueb.net/faq-astuce ... reconnue-par-windows.html

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14666
07/01/2009 16:49 #9
hello
alors voila ,j'ai fait plusieur scan avec diverse logiciels dont celui cité plus haut ,mais rien de detecté ,je suis aussi protégé par bitdefender et rien de trouvé du tout a chaque passage en mode minutieux ,puis pour le probléme usb ,ben ça marche pas ,mais je ne desespere pas ,le demarrage est toujours aussi long ,voir plus ,j'ai décidé d'allé retelécharger le pack2 ,de remettre mon systéme sortie d'usine et de remettre le pack apres ,juste une question ,en remettant les fichier systeme d'origine ,y aura t'il un soucis ??

DADATWO
Tsonaute
membre
Inscrit
25/12/2008 14:41
Groupe :
Tsonaute confirmé
Messages
4
07/01/2009 18:06 #10
Non sauf que tu en sera quitte pour faire touts les mises à jour.

Mais avant toute chose fais un scan minutieux de ton disque dur pour vérifier si ce dernier n'a pas des clusters deffectueux.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14666
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !