x

Problème de son avec certain programme.

 
10/11/2008 11:46 #1
Salut à tous,
Tout d'abords, merci pour se site qui est une vrai mine d'information ;)

Je poste aujourd'hui car j'ai un soucis avec un ordinateur portable.
C'est un problème récurent mais qui n'arrive pas à chaque fois.
Je soupçonne Vista sur ce coup là .

Je joue à un jeux ( Counter Strike ). Je le lance, tout se passe bien, je suis en même temps sur un logiciel de discution .( Type Mumble ou Teamspeak ) .
Je joue, je parle, tout va bien. Je fais une pause, je redémarre le tout, et là : Plus de son sur aucun des deux programmes. Il faut parfois que je le relance une 10aine de fois pour que ça fonctionne.

J'ai essayé de lancer de la musique pour voir d'ou venez le problème.
Avec le lecteur windows média : Il n'arrive pas à ouvrir la musique.
Avec Winamp, la musique ne se lance pas.

Je ne comprends vraiment rien .

Merci de votre aide.

Gildas
Tsonaute
membre
Inscrit
11/09/2007 18:49
Groupe :
Tsonaute confirmé
Messages
16
Publicité
Publicité
anonyme
10/11/2008 12:28 #2
Cela se passe sur le PC ou bien sur un portable.

J'ai déjà vue ce type d eproblème sur le portable d'un client et le fautif en était le pilote de carte son, dont le service se plantait.

Regardes dans le rapports et solutions aux problèmes (démarrer => panneaux de configuration => rapports et solutions aux problèmes) si il n'y a rien concernant ta carte son.

Autrement voir du coté de l'observateur des évènements:
Démarrer => Panneau de configuration => Outils d'administration => Observateur des évènements.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14374
13/11/2008 18:09 #3
Rien dans aucun des deux.
Sauf peux être dans le rapport solution aux problèmes, j'ai beaucoup d'erreur de ça :

Description
Démarrage du service QuickPlay Task Scheduler (QTS) bloqué.


Je ne sais si ça a un rapport avec.

Gildas
Tsonaute
membre
Inscrit
11/09/2007 18:49
Groupe :
Tsonaute confirmé
Messages
16
13/11/2008 19:12 #4
QuickPlay Task Scheduler <= tu as un HP ?


autrement recherches si il n'y a pas chez le constructeur une mise à jour pour ta carte son. Bien souvent il propose une mis eà jour qui est en fait un correctif.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14374
Publicité
Publicité
anonyme
16/11/2008 01:08 #5
Oui j'ai un HP.

J'ai regardé les mise à jours, et je n'ai plus de bug depuis. J'espère que c'était ça.
J'avoue ne pas y avoir pensé... Mon ordinateur a à peine deux mois.

Merci pour tout ;)

Gildas
Tsonaute
membre
Inscrit
11/09/2007 18:49
Groupe :
Tsonaute confirmé
Messages
16
 
Vous avez trouvé cette réponse utile ? Partagez-la !