x

Erreur WAN Miniport (SSTP) après désintallation du SP1

 
29/06/2008 13:44 #1
voila j'ai desinstallé le sp1 de vista et depuis dans le gestionnaire de peripherique j'ai un triangle jaune devant WAN Miniport (SSTP).
vista me trouve pas le pilote car il dis que le pilote semlbe manquant ou endommagé.
bref cela n'empeche pas d'aller sur internet mais ca doit servir quand meme ce WAN Miniport (SSTP)

si quelque un a la soluce

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
29/06/2008 16:51 #2
Tu fais demarrer et tu tapes en recherche "cmd". Il sera en haut de la liste. Tu fais un clic droit dessus et tu choisis 'executer en tant qu'administrateur".
Il ne te reste plus qu'a taper:
netcfg -e -u ms_sstpminiport

Cela va virer tout simplment la ligne et si tu souhaites le réinstaller par la suite, il te suffira de récupérer le pilote sur le CD de la carte mère.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
20/09/2008 17:39 #3
bonjour j'ai le meme souci helppppppppppppppppppppppppp

olivia
OL
anonyme
Groupe :
Visiteur
20/09/2008 23:59 #4
Tu as fais la manip?

Tu fais demarrer et tu tapes en recherche "cmd". Il sera en haut de la liste. Tu fais un clic droit dessus et tu choisis 'executer en tant qu'administrateur".
Il ne te reste plus qu'a taper:
netcfg -e -u ms_sstpminiport

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
27/10/2008 17:36 #5
Merci beaucoup

Sorbyal
SO
anonyme
Groupe :
Visiteur
27/10/2008 18:51 #6
De rien smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
08/11/2008 15:47 #7
Le message d'erreur s'affiche lorsque vous affichez une carte réseau Miniport réseau ÉTENDU (SSTP)dans le Gestionnaire de périphériques dans Windows Vista: « Erreur Code 39 »
http://support.microsoft.com/kb/948263/fr
-----------------
Vous installez Windows Vista Service Pack 1 (SP1) sur un ordinateur qui exécute la version finale de Windows Vista. Lorsque vous désinstallez Windows Vista SP1, un point d'exclamation (!) sur un champ jaune apparaît en regard à une carte réseau Miniport réseau ÉTENDU (SSTP)
Ce problème se produit parce que les cartes réseau SSTP et les cartes réseau NDISWANBH ne sont pas pris en charge dans la version de Windows Vista. Les périphériques ne doivent pas être affichés dans le Gestionnaire de périphériques.

VI
anonyme
Groupe :
Visiteur
08/11/2008 23:23 #8
Vous rencontrez des problèmes audio après avoir installé Windows Vista Service Pack 1
http://support.microsoft.com/kb/948481
---------------------
Cause
Ce problème peut se produire lorsque Windows Vista SP1 met à jour des fichiers système et plusieurs pilotes de périphériques fournis avec Windows afin d'améliorer la fiabilité des périphériques. Pour cela, le processus d'installation de Windows Vista SP1 doit désinstaller certains pilotes de périphériques, puis les réinstaller à la fin du processus d'installation. L'installation de certains anciens pilotes de périphériques peut échouer en raison de ce processus.

Remarque Nous vous recommandons d'installer les derniers pilotes adaptés à votre matériel avant d'installer Windows Vista SP1. Si vous procédez de la sorte, vous éviterez probablement le problème mentionné à la section « Symptômes ».
Retour au début

Résolution
Pour résoudre ce problème, appliquez les méthodes suivantes en respectant l'ordre dans lequel elles sont présentées. Après chaque méthode, vérifiez si vous entendez les sons. Pour cela, lisez un fichier audio à l'aide d'un programme tel que Windows Media Player.

Remarque Pensez à régler le volume sur les haut—parleurs de l'ordinateur et sur le programme de contrôle du volume.
.../... http://support.microsoft.com/kb/948481
Plus d'informations
Pour plus d'informations sur la résolution des problèmes audio courants dans Windows Vista, reportez-vous au site Web à l'adresse suivante :
http://windowshelp.microsoft.com/Wind ... b6686f42d21036.mspx#EVCAC (http://windowshelp.microsoft.com/Wind ... b6686f42d21036.mspx#EVCAC)

ZOB
ZO
anonyme
Groupe :
Visiteur
03/12/2008 18:57 #9
Bonjour, moi c'est mon fils qui a desinstallé le miniport Wan ainsi que le Wireless (je ne sais pas comment). Je suis sous vistan pack famille 32k. Que dois-je faire pour tout récupérer. Merci et bonne fin de journée.

VI
anonyme
Groupe :
Visiteur
03/12/2008 19:36 #10
Et netcfg -e -u ms_sstpminiport cela donne quoi?

Pour le wireless il (le pilote) doit se trouver sur le CD fournit avec le matériel.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14706
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !