x

Probleme boot/grub

 
27/06/2008 12:19 #1
Salut
j'ai voulu ajouter un disque dur dans mon PC mais j'ai monte la nappe a l'envers le PC ne voulait plus booter donc j'ai enleve le disque supplementaire pour revenir a la config initiale. mais malgre cela y refuse toujours de booter apres l'ecran du bios seul un curseur clignote en haut a gauche. J'ai oublie de preciser ke mon pc est en double boot avec normalement le grub de linux ki s'affiche au demarage.
Operatons deja realisees :
- reparation du grub sous le live cd. -> pas de changement
- installation de gag (un autre grub) -> ne reste pas sans la disquette malgres l'install sur le disque
- fixboot/fixmbr sous le cd d'install de xp -> pas de changement

Merci de me donner une solution au probleme.

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
27/06/2008 12:25 #2
Et dans le bios, ton disque est bien pris en compte?
Et as-tu eu la lettre C au moment de lancer la reparation depuis le Cd d'XP ?
As tu fais un scan (chkdsk) de ton disque des fois qu'un cluster soit deffectueux et empêche le démarrage?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14668
27/06/2008 12:36 #3
ya bien la lettre C du disque et le disaue est bien pris en co;pte dans le bios g pas encore teste le chdisk y faut le faire quand

dams
DA
anonyme
Groupe :
Visiteur
27/06/2008 13:05 #4
j'ai fait un chkdsk et y me disait 1 erreur donc j'en ai refait un et la plus d'erreur donc elle a bien ete traitee. Mais malgre ca quand je le redemare toujours impossible de booter sur le disque. ckie encore plus bizarre c ke quand le CD XP est dans le lecteur XP se boot bien?
merci de votre reponse

Dams
DA
anonyme
Groupe :
Visiteur
27/06/2008 13:43 #5
Quand le Cd est présent cela boot sur la bonne partition?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14668
27/06/2008 22:24 #6
ouai quand le cd de windows est dans la machine y boote bien pour windows

Dams
DA
anonyme
Groupe :
Visiteur
28/06/2008 07:35 #7
Dans ce cas regardes dans le bios si part hasard tu n'as pas le first boot en cdrom et mets à la place hdd0 .

Parfois cela suffit à résoudre ton problème.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14668
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !