x

Pas de son en lecteur DVD avec WMP11

 
27/06/2008 10:40 #1
Bonjour,

je n'ai pas de son lorsque je lis un DVD (fichier VOB) avec Windows media player 11 !!

Quelqu'un aurait il une solution ?

merci
bye

Goose
Tsonaute
membre
Inscrit
26/06/2008 13:57
Groupe :
Tsonaute confirmé
Messages
9
Annonce
Publicité
anonyme
27/06/2008 12:27 #2
As tu testé ton PC sur un autre PC?

Le problème le plus souvent provient du fichier VOB mal rippé.

Donc teste auparavant sur un autre PC et surtout avec un autre fichier.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14667
27/06/2008 13:45 #3
mon dvd (original) se lit très bien sur un lecteur de salon standard !!

Goose
Tsonaute
membre
Inscrit
26/06/2008 13:57
Groupe :
Tsonaute confirmé
Messages
9
27/06/2008 14:58 #4
L'original mais là c'est une copie. Sur un autre PC cela donne quoi?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14667
28/06/2008 10:51 #5
non, c'est avec un dvd original qu'il n'y a pas de son !!
d'ailleurs, c'est le cas également avec WMP 10 !
n'y aurait il pas un blème de codec ??

Goose
Tsonaute
membre
Inscrit
26/06/2008 13:57
Groupe :
Tsonaute confirmé
Messages
9
28/06/2008 10:55 #6
Il se pourrait en effet qu'un bleme de codec empêche la bonne diffusion du son, ou bien tout simplement que tu es sur muet sur WMP smiley <= celle là je l'ai déjà vue plusieurs fois sur des PC clients.

Perso je recommande le klite codec pack qui est très complet.Il est dans les DL du site. Par contre avant il faut desinstaller l'ancien pack.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14667
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !