x

Disque local infectée par "ouvrir avec" [résolu]

 
19/02/2008 22:44 #1
salut
mon pc a été infectée par un virus en le éliminant les disque local ne s ouvre pas en cliquant il apparait la fenêtre "ouvrir avec "" comment faire pour qu'il s ouvre normalement

borri
BO
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
20/02/2008 07:02 #2
Et quand tu fais démarrer => executer => et que tu tapes explorer.exe

Je connais le disque qui bloque a cause d'un .ini ou d'un autorun et il se peut aussi que cela soit le cas.

Et sur quoi double cliques tu?
Raccourci bureau?
Icone menu demarrage?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14669
20/02/2008 11:22 #3
la double clic sur les lecteur locaux ne s'ouvre pas et tout les autre marche bien

VI
anonyme
Groupe :
Visiteur
20/02/2008 11:28 #4
As tu rgardé si tu avais un fichier .ini ou autorun sur les fichiers locaux?
As tu essayé en passant par l'explorateur.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14669
22/02/2008 19:24 #5
ha enfin la problème est résolue il y a un fichier autorun.ini est un fichier cachée je l'est supprimée et j'ai redémarrer mon pc les disques locaux s'ouvre normale merci

borri
BO
anonyme
Groupe :
Visiteur
22/02/2008 20:25 #6
Pas de quoi.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14669
12/11/2008 13:02 #7
salut comment je trouve autorun

VI
anonyme
Groupe :
Visiteur
12/11/2008 16:21 #8
tu vas dans outils => options des dossiers et tu coches afficher les fichiers et dossiers cachés.
Comme cela tu devrais voir ton autorun à la racine de ta partition.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14669
14/12/2008 18:31 #9
quand je coche "afficher les fichiers et dossiers cachés"
et ensuite que j'applique il me le desactive
donc je ne peut pas voir mes fichiers cachés :S

VI
anonyme
Groupe :
Visiteur
14/12/2008 18:33 #10
Cela sens la verole sur le PC. Donc fais un scan avec un logiciel comme malwarebyte's antimalware.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14669
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !