x

Carte Graphique ?

 
24/11/2007 00:08 #1
Bonsoir à tous,

Voila, assez gros probleme de carte graphique j'imagine. J'aimerais votre avis:

Cette nuit je jouais à WoW et a un moment l'écran se met tout noir. je reboot et là à la page ou Windows me demande mon mot de passe, un enorme tache blanc à gauche de l'écran.

Comme si la carte graphique avait grillé qque part. Donc j'éteind le pc, j'enlève la CG et je nettoie le ventilo, les contacts là qui rentrent dnas la CM et rien ... toujour sla même tache blanche :'(

La carte graphique est une X1650, je l'ai acheter aux grandes vacances si j'me souviens bien.

Bonne soirée

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
24/11/2007 07:54 #2
Salut

Testes avec une autre pour être certains que c en'est pas une trame de ton écran qui en a un coup.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14671
24/11/2007 09:31 #3
Argh, non pas mon écran plat XD

Ok je teste ça :)

VI
anonyme
Groupe :
Visiteur
24/11/2007 10:29 #4
Bonjour,

J'ai remis dans le PC mon ancienne 9200 , et j'ai pas de probleme de tache blanche énorme lors du chargement et les icones n'ont pas l'air d'être en 8 Bit.

Et j'ai remarqué en remettant la X1650 que quand je démarre le PC ça fait un bruit assez relou, et dès que je met un peu le doigt sur le ventilo de la CG, ça ne fait plus le bruit.

Aidez-moi :'(

VI
anonyme
Groupe :
Visiteur
24/11/2007 10:55 #5
ton ventilo de carte doit avoir du jeu et ne tourne plus à sa pleine vitesse.
Cela occasionne la plupart du temps une chauffe du chipset de la carte graphique.

donc dans ce cas cela sens le changement de cette dernière et retour au SAV.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14671
24/11/2007 11:21 #6
Ok, merci de ta réponse, j'éspère vraiment qu'ils vont me l'échanger contre la même.

VI
anonyme
Groupe :
Visiteur
27/11/2007 19:06 #7
Bonsoir,

J'ai amener ma CG au Magasin (le gars je le connais alors bon ^^) et il a tester la CG sur un de ces PC et ça marche niquel apparemment ... :/

ça peux venir de quoi à votre avis ? Mon port PCI ? Mon ecran ?

Bonne soirée

VI
anonyme
Groupe :
Visiteur
27/11/2007 20:24 #8
Tu lui a demandé de lui tirer u peu dessus pour la faire chauffer
Car ce genre de panne n'arrive qu'en cas de chauffe.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14671
28/11/2007 20:52 #9
Bonsoir,

J'suis retourné au magasin. Il y avais du monde et il m'a dit vite fait entre deux clients qu'il avait pas eu le temps de faire le test sur 3D Marque là ou 'jsais pas quoi le site qui test le PC à fond.

Donc j'vous redit ça. Bonne soirée et merci :)

VI
anonyme
Groupe :
Visiteur
01/12/2007 11:32 #10
Bonjour,

Le mec m'a rendu la carte graphique et m'a dit qu'elle n'avait aucun probleme. Je rentre donc chez moi, je vire tous les drivers ATI de mon PC (drivers 9200) et j'installe ma X1650, j'met les drivers et ça marche impeccable :)

Mise à part le ventilo qui fait un bruit assez relou. J'ai dévisé le ventilo et je l'ai remis, mais ça change pas grand chose. Je ne vois pas trop de quoi peut venir le bruit, car le ventilo de la CG ne frotte nulle part. Auriez-vous une idée ?

Bonne journée et merci de votre aide :)

VI
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !