x

Multiboot W98/XP

 
12/06/2003 13:11 #1
Bonjour,
J’ai sur mon PC un multiboot W98/XP sur un disque partitionné. Après un nettoyage de la partition W98 il m’est impossible de lancer W98 « disque non systeme …» mais XP fonctionne toujours bien. Après avoir passé quelques heures sur le très bon site de BELLAMYJC j’ai réussi à booter sur W98 (avec a:\>sys c : depuis la disquette de W98).Mais bien sur je ne pouvais plus lancer XP : j’ai donc avec la console de récupération XP du Cdrom restauré le secteur boot. Et je me retrouve avec le choix XP/W98 au démarrage XP c’est tout bon mais pour W98 je suis revenu à la case départ « disque non-système …»

anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
12/06/2003 13:33 #2
regarde dans le forum du dessou j'ai justement mis une news a ce sujet pour remettre tout d'applomb.
et profite en pour donner l'adresse du site ou tu es allé pour l'ajouter aux liens que tout le monde puisse en profiter.
par ici:
smiley[url=https://www.thesiteoueb.net/forum/sujet-335-.html]https://www.thesiteoueb.net/forum/sujet-335-.html]

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14322
13/06/2003 00:09 #3
Désolé pour le manque de recherche sur le forum concernant mon problème.Et surtout merci pour l'astuce mon problème est résolu.Pour le site concernant le multiboot il est vraiment bien je laisse l'adresse http://www.bellamyjc.net/fr/multiboot.html

a bientôt cleosherwood

anonyme
anonyme
Groupe :
Visiteur
 
Vous avez trouvé cette réponse utile ? Partagez-la !