x

Multiboot W98/XP

 
12/06/2003 13:11 #1
Bonjour,
J’ai sur mon PC un multiboot W98/XP sur un disque partitionné. Après un nettoyage de la partition W98 il m’est impossible de lancer W98 « disque non systeme …» mais XP fonctionne toujours bien. Après avoir passé quelques heures sur le très bon site de BELLAMYJC j’ai réussi à booter sur W98 (avec a:\>sys c : depuis la disquette de W98).Mais bien sur je ne pouvais plus lancer XP : j’ai donc avec la console de récupération XP du Cdrom restauré le secteur boot. Et je me retrouve avec le choix XP/W98 au démarrage XP c’est tout bon mais pour W98 je suis revenu à la case départ « disque non-système …»

Visiteur
VI
anonyme
Groupe :
Visiteur
Annonces
Publicité
anonyme
12/06/2003 13:33 #2
regarde dans le forum du dessous j'ai justement mis une news a ce sujet pour remettre tout d'aplomb.
et profite en pour donner l'adresse du site ou tu es allé pour l'ajouter aux liens que tout le monde puisse en profiter.
par ici:
https://www.thesiteoueb.net/forum/

smiley

cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
15955
13/06/2003 00:09 #3
Désolé pour le manque de recherche sur le forum concernant mon problème.Et surtout merci pour l'astuce mon problème est résolu.Pour le site concernant le multiboot il est vraiment bien je laisse l'adresse http://www.bellamyjc.net/fr/multiboot.html

a bientôt cleosherwood

Visiteur
VI
anonyme
Groupe :
Visiteur
Vous souhaitez contribuer à ce sujet ?
Vous avez une réponse à apporter, vous avez une solution ?
Venez répondre !
C'est gratuit et aucun compte à créer pour répondre dans le forum.
Vous souhaitez poser une question ?
Vous avez une autre question, pour un nouveau sujet ?
Venez demander !
C'est gratuit et aucun compte à créer pour poser votre question dans le forum.
 
Vous avez trouvé cette réponse utile ? Partagez-la !