Tous les ports usb non reconnus sous xp

 
25/08/2006 20:29 #1
bonsoir,
suite (je suppose) au branchement d'un disque dur externe de 250go tous les ports usb ne fonctionnent plus (toutes les clés usb,imprimante usb,scanner,appareil photo) et même le gravage de cd non plus.
dès que l'on branche un périphérique = message "périphérique inconnu".
est ce que cela peut venir de la carte mère, car pour le scanner j'ai remis le cd contenant les drivers mais rien n'y change.
merci pour vos propositions ou solutions.
sissou

sissou29
Tsonaute
membre
Inscrit
25/08/2006 20:16
Groupe :
Tsonaute confirmé
Messages
3
Publicité
Publicité
anonyme
25/08/2006 23:13 #2
petite restauration système devrait resoudre ton problème. Sans doute un fichier de ton DD externe qui a mis la pagaille.
Revient à une date antérieure à l'installation de ton DD

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
26/08/2006 11:50 #3
merci pour ta réponse mais on a déjà fait une restauration système mais le problème est toujours là !!

anonyme
anonyme
Groupe :
Visiteur
26/08/2006 11:53 #4
dans le gestionnaire de peripherique ils apparaissent comment?
As tu essayé de dire mettre les pilotes à jour dessu?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
Publicité
29,99 €
Fire TV Stick Regardez Netflix sur votre TV !
34,99 €
Nouvel Echo Dot (3ème génération), Enceinte connectée avec Alexa, Tissu gris chiné
Publicité
anonyme
26/08/2006 12:45 #5
Dans le gestionnaire de périphériques en cliquant sur le + de controleur de bus usb j'ai trois périphériques inconnus (qui correspondent à l'imprimante, le scanner et le troisième je ne sais pas car pour l'instant je n'ai que deux appareils de branchés en usb!).
quand je vais dans les propriétés il nous met qu'aucun pilote n'est installé pour ce périphérique!! mais on n'arrive pas à les installer.
sur internet j'ai vu qu'il fallait indiquer manuellement le chemin pour aller cercher les pilotes "c:/windows/inf "
mais problème il n'ouvre pas ce dossier (qui existe bien pourtant) pour que je puisse choisir le bon pilote. (j'ai pourtant affiché tous les fichiers caché).
sissou

sissou29
Tsonaute
membre
Inscrit
25/08/2006 20:16
Groupe :
Tsonaute confirmé
Messages
3
26/08/2006 13:41 #6
desintalles, reinstalles par ajout et suppression de programmes les logiciels necessaires au fonctionnement de tes periphriques.
tu redemarres apres les avoir désinstallés.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
27/08/2006 16:20 #7
merci pour ton aide ; on a essayé pour la clé usb on désinstallé, rallumé, télécharger pilote sur site de la clé,redémarré et branché la clé mais rien n'y change.
pour ce qui est de l'imprimante idem mais on l'a réinstallé en lpt1 afin d'être sur de pouvoir s'en servir à nouveau.
pour l'usb on cherche toujours.

sissou29
Tsonaute
membre
Inscrit
25/08/2006 20:16
Groupe :
Tsonaute confirmé
Messages
3
27/08/2006 19:17 #8
Dans ce cas as tu essayé de virer chaque materiel via le gestionnaire de peripherique et ensuite de redemarrer pour une nouvelle prise en compte?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14295
29/08/2006 19:47 #9
Salut,

C'est mon premier post, désolé si je n'ai pas encore fait de présentations... Je viens de voir ce message et je suis un peu à la bourre !

Je pense que cette méthode que j'ai déja utilisé pour un pote pourrait marcher ! (Ses ports USB ne fonctionnaient plus aprés avoir installé un modem ADSL en USB plutôt qu'en Ethernet ?!!... 9box pour info):

menu [demarrer][executer] dans l`invite tapez : regedit [ENTER]

une fois le registre ouvert suivez ce chemin :

HKEY_LOCAL_MACHINE\SOFTWARE\microsoft\windows\current version : dans [device patch]
cliquer deux fois sur la clé device et tapez dans l`invite qui s`ouvre :

c :Program files\USB driver- ;%SystemRoot%\inf

Refermez le registre

Bon courrage et surtout tiens nous au courant, je reste à disposition pour d'autres "dépannages" !

@+

Guenshu
Tsonaute
membre
Inscrit
29/08/2006 19:39
Groupe :
Tsonaute confirmé
Messages
3
29/08/2006 19:51 #10
.... ses ports USB inexistants, mais également son lecteur de cartes mémoire flash, ...

Guenshu
Tsonaute
membre
Inscrit
29/08/2006 19:39
Groupe :
Tsonaute confirmé
Messages
3
 
Vous avez trouvé cette réponse utile ? Partagez-la !