x

Problème de liens en dehors de IE6

 
12/08/2006 13:07 #1
Bonjour,
Les liens internet fonctionnent en général sous IE6, mais lorsque j'ai des liens dans des programmes, ça ne marche pas. Le lien "Nouvelle version, cliquez ici" ne fonctionne pas dans Zone Alarm. Les liens reçus dans des messages dans Eudora ne fonctionnent pas.

J'ai essayé: Regsvr32 Urlmon.dll Shdocvw.dll Actxprxy.dll Oleaut32.dll Mshtml.dll Browseui.dll Shell32.dll mais ça n'a rien donné.

J'ai installé PowerIE et quand je coche "Réparer liens" j'obtiens "Erreur d’exécution ‘91’ : Variable objet ou variable bloc With non définie".
De plus il y a un lien "Consultez la fiche technique relative à cette fonction" mais je ne peux pas l'activer.

Qui aurait une idée?
Merci.

Olivier.Plaut@medecine.unige.ch
OL
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
12/08/2006 13:39 #2
Tu as essayé cette manip (le lien pour repareoe) qui permet entre autre de reecrire le registre d'internet explorer:
https://www.thesiteoueb.net/faq-astuce ... dans-outlook-express.html

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
12/08/2006 16:25 #3
oui, j'ai fait toute la série des "regsvr32 ..." avec succès, j'ai installé et exécuté repareoe mais ça n'a rien changé.

VI
anonyme
Groupe :
Visiteur
12/08/2006 17:31 #4
Et tu n'as que sur ton firewall que cela ne passe pas ou sur d'autres logiciels aussi?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
12/08/2006 18:11 #5
Non, pas seulement avec le firewall. Les liens que je reçois dans les mails avec Eudora non plus: il reconnaît un lien, le curseur de la souris change de forme, l'adresse du lien apparaît dans la barre, mais si je clique dessus, il se passe rien. Idem dans d'autres programmes, p.ex. où c'est marqué "Vérifier les mises à jour", je clique, il ne se passe rien.

Olivier
OL
anonyme
Groupe :
Visiteur
Les deals du jour !
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
99.90 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
89.9 €  85.41 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
Publicité
anonyme
12/08/2006 20:46 #6
Et combien de navigateur as tu sur ton systeme. Cela pourrait venir de la.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
12/08/2006 21:24 #7
Un seul navigateur: IE 6.0 SP2.
Pas de Netscape ou Firefox ou autre.

Olivier
OL
anonyme
Groupe :
Visiteur
12/08/2006 21:40 #8
Alors la franchement je sèche, bon le soucis doit venir du passage de l'url au navigateur qui ne se fait pas, j'avais déjà eu ce genre de souci avec des raccourcis de liens sur le bureau qui ne fonctionnaient pas et je l'avais résolu avec la réinstallation d'internet explorer.

Parfois cela peut aussi venir d'une merde qui c'est installé sur le système.

A essayer pour la réinstalle, il y a l'astuce dans la rubrique Internet Explorer de la faq.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !