Vga850.fon manquant sur packard bell

 
02/04/2006 10:12 #1
bonjour, un ami a un problème avec son packard bell, windows affiche " vga850.fon endommagé " au démarrage de windows, donc j'ai essayé de mettre le disque dur en esclave pour copier le fichier manquant a partir d'un autre disque dur, son OS c'est un xp familiale, le mien xp pro,mais après que j'ai copié le fichier et quanf je redémarre avec le disque qui est en panne il m'affiche plus le message mais juste un petit tiret ( - ) qui clignote en haut a gauche, on peut pas booter sur le cd l'option n'y est pas dans le bios,faut il rénstaller son xp familiale avcec la disquette de restauration qui a été vendu avec son pc ?

mrciii d'avance

anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
02/04/2006 11:21 #2
Pour booter sur le cd, c'est la touche F10 au demarage.

Le tiret indique qu'il a finis de verifier et qu'il charge mais un driver ou autre chose doit le bloquer, donc il tourne en boucle.

Dans ce cas si c'est possible, faire F8 au démarrage et choisir "dernière bonne configuration connue".

Et pour finir comme tu le précise, il existe avec les pc constructeur, soirt une disquette soit un cd de réparation, mais attention car cela remet (réinstall) tout à zéro, donc plus de données.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14258
02/04/2006 11:36 #3
un truc que je comprends pas c'est que ton fichier est une fonte (police) et donc doit se trouver dans windows/Fonts

Normalement

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14258
 
Vous avez trouvé cette réponse utile ? Partagez-la !