x

Erreur explorer.exe

 
20/03/2006 14:22 #1
Salut
voilà j'ai un proobléme depuis peu ,à chaque fois que je fait clic droit sur n'importe quelle fichier ou dossier j'ai un message d'erreur de explorer.exe
explorer.exe-erreur d'application
l'instruction 0x... emploi l'adresse memoire 0x... la memoire ne peut etre read

et les n° d'erreurs changent chaques fois mais avec une fréquences plus importantes pour
0x77f683c4 a l'emplacement 0x026b3c64
0x7ca1f35f-----------------0x04897a0c
---------------------------0x03c93c64

et puis un autre petit probleme avec le site de MAJ windows il ne reconnait pas ma version d'ie "L'utilisation de ce site Web nécessite Microsoft Internet Explorer version 5 ou ultérieure."
j'ai reinstaller ie6 puis ie7 beta rien n'a changé!!!

Help me please

merci par avance

nmen00v / nmen00v@gmail.com
NM
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
20/03/2006 14:41 #2
Pour commencer, normalement avec la mise à jour SP2 le problème ne doit pas se produire.

Une soluce de la faq pour charger les processus independament:
Notre cher et tendre windows,gère l'explorateur,le bureau et la barre de tâche, au sein du même processus.
Quand l'explorateur se fige, c'est tout le pc qui se bloque.
Cette petite astuce, permet de lancer l'explorateur,via un premier processus,le bureau et la barre de tâche , via une second processus.
Pour ce faire, allez sur:Démarrer, executer, taper: regedit,puis recherchez
HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENT VERSION/EXPLORER

Créez la valeur DWORD:DesktopProcess ,et donnez lui la valeur 1.
La valeur par défault étant 0 (dans ce cas les processus ne sont pas séparés)

PS:Je ne le dirais jamais assez , n'oubliez pas de faire une sauvegarde avant toute manipulation


Ou la suite pour essayer de le réparer:
http://a.vouillon.online.fr/faq-winxp.htm#190

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
20/03/2006 17:17 #3
Merci pour votre réponse
mais malgré la dissociation du process,sa mise sous priorité hausse puis d'une récuperation systeme via la console de récup rien n'a marché j'ai toujours les mêmes problémes.

;-(

nmen00v
NM
anonyme
Groupe :
Visiteur
20/03/2006 17:50 #4
tu n'as pas installé un driver de souris recement ou un autre logiciel?

As tu essayé de faire une restauration si le problème ne date que de quelques jours?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
20/03/2006 18:06 #5
Non pas recemment ,et en ce qui concerne la restauration je l'est effectué avant de poster ,mais idem

je crois que je vais tourner vers la solution du Formatage.

VI
anonyme
Groupe :
Visiteur
Les deals du jour !
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
16.99 €  15.99 €
WIN.MAX Pare-Soleil Voiture Bébé,2 Pièces Chaussette Voiture Soleil par Bloquer Les Rayons UV par Protege Soleil Voiture Arrière Enfants et Animaux (Noir) (XL)
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
35.99 €
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
Publicité
anonyme
20/03/2006 18:37 #6
a tout hasard, verifies que la cadence de ta barette memoire n'a pas changé dans le bios, mais bon si cela ne le fait qu'avec l'explorateur je ne pense pas.

Autrement faire une verif des fichiers systèmes (demarrer => programmes => accessoires => outils systeme =>information systeme)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
22/03/2006 01:15 #7
Merci pour votre réponse mais j'ai reglé le problem en nettoyant le menu contextuel.
Maintenant il me reste le probleme de MAJ à partir du site windows: mon navigateur n'est pas reconnue et mon os et reconnu comme etant linux même avec IE7

nmen00v
NM
anonyme
Groupe :
Visiteur
22/03/2006 06:48 #8
Excellent le coup du menu contextuel. Tu avais du metre le fouili dedans pour que cela plante aussi sévère que cela smiley
Tu as vraiment le SP2 d'installé car tous les problèmes que tu décris sont "réparés" depuis le SP2?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
22/03/2006 12:58 #9
Salut
c'était du à un logiciel mal désinstallé mais hélas j'ai bien le sp2 que j'ai dû reinstallé plusieurs fois.

thx

nmen00v
NM
anonyme
Groupe :
Visiteur
22/03/2006 16:06 #10
donnes nous le nom du logiciel à l'occase, plusieurs autres internautes pourraient être interessés si ils leurs arrivent le même problème smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !