x

Erreur de script sous Crazy Browser

 
04/11/2005 13:16 #1
Salut à tous

Mon problème : J'ai au boulot Crazy Browser qui comme chacun le sait se sert de la trame d'IE (vers. 6)mais voilà que quelquefois j'ai des erreurs de scripts.

Comment me débarraser de cette fenêtre svp ?

Trop cool le site cthierry smiley

cchrismat
Tsonaute
membre
Inscrit
02/03/2004 19:42
De
Fontainebleau
Groupe :
Tsonaute confirmé
Messages
9
Publicité
Publicité
anonyme
04/11/2005 14:32 #2
alors la va falloir regarder dans les outils / options internet => onglet avancé et cocher "désactiver le débogueur de script".

Merci pour le "cool" smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14518
07/11/2005 13:28 #3
Bon ca y'est c fait. Y'a plus qu'a voir maintenant.

Merci encore M. thierry

cchrismat
Tsonaute
membre
Inscrit
02/03/2004 19:42
De
Fontainebleau
Groupe :
Tsonaute confirmé
Messages
9
07/11/2005 14:08 #4
Problème non résolu car maintenant il me demande de lancer le débogueur à chaque fois smiley

Que dois-je faire ???

cchrismat
Tsonaute
membre
Inscrit
02/03/2004 19:42
De
Fontainebleau
Groupe :
Tsonaute confirmé
Messages
9
Publicité
Publicité
anonyme
07/11/2005 14:17 #5
Dans ce cas le problème provient surement de ta MVJ machine virtuelle java.
Desinstalle là => reinstalle là!
Celle de sun (dans les DL du site smiley)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14518
07/11/2005 14:39 #6
Bon je viens de desinsatller le tout et de reinstaller la version du site et...

toujours que dalle !!!

Dès que je lance le site (celui-la) il me mets la petite fenêtre qui fâche !!!

Ca me soule ce truc, chez moi g pas ce pb !!!!

anonyme
anonyme
Groupe :
Visiteur
07/11/2005 16:16 #7
retourne dans ce cas dans les options et verifies que l'élément 'Afficher une notification de chaque erreur de script' doit soit décoché
Et biejn sur, 'Désactiver le débogueur de script': lui,doit être coché

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14518
07/11/2005 17:00 #8
Bon tout ca c fait (déjà comme ca),

D'autres suggestions ?

cchrismat
Tsonaute
membre
Inscrit
02/03/2004 19:42
De
Fontainebleau
Groupe :
Tsonaute confirmé
Messages
9
07/11/2005 19:35 #9
Franchement non, soit IE en est la cause ce qui est probable soit Browser.
Je vais chercher demain! (je viesn d'aller faire des dépannages smiley un peu HS)

Bon en attendant il y a Firefox smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14518
08/11/2005 16:03 #10
Oui je crois que je vais rester sur Firefox !!

Merci

cchrismat
Tsonaute
membre
Inscrit
02/03/2004 19:42
De
Fontainebleau
Groupe :
Tsonaute confirmé
Messages
9
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !