x

Microphone qui flanche

 
15/09/2005 17:13 #1
Je me suis acheter un jolie petit micro, , je le branche et il marche pas sympa non?

Donc je le branche sur le port de la façade avant et toujours rien.
J'éssaye dérrière et youpie il marche. 3 mois plus tard le revoilà qui flanche, je ne sait pas si c'est le port qui marche plus et qui a grillé (j'èspère pas) mais en tout cas le pc ne sait même pas qu'il est branché (le truc classique quoi)

Si le sujet existe déjà dsl, mais j'ai chercher et j'ai pas trouvé mon bonheure, si quelqu'un pouvait m'expliqué ce qui ne marche pas ce serait chouette.

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
15/09/2005 18:32 #2
Essayer de verifier dans un premier temps dans le panneaux de configuration que ton materiel soit bien pris en compte.

En effet il arrive parfois, rarement, que le materiel audio par défaut ne conrresponde pas au materiel actif.

Donc demarrer / panneaux de configuration / sons et peripheriques audio / onglet "audio" et verifier que cela soit bien ta carte et les reglages volumes.

Et aussi essayer avec un autre micro des fois que...

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
15/09/2005 19:20 #3
Non non, j'ai déjà regarder la dedans. Le pc ne reconnai pas du tout ce périphérique. Et en plus j'ai pas d'autre micro sous la main.
J'ai regarder dans mon direct X pour le son, c'est pas ça non plus, j'ai fait ajouter nouveau matériel (au cas où) pas ça non plus.

C'est bien chiant parce que acheter un micro et redevoir utilisé le micro de la webcam, c'est ragean

VI
anonyme
Groupe :
Visiteur
15/09/2005 19:24 #4
Bon faut faire par élimination.
1/ tester avec un autre micro.
2/ tester avec une autre carte son
3/ metre a jour pilotes carte son ou chipset son.

4/ ben là, je coince car si tout fonctionne et que cela fonctionne pas smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
16/09/2005 06:57 #5
Ouf, voilà, c'est bon, ça remarche, merci ;)

VI
anonyme
Groupe :
Visiteur
Les deals du jour !
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
99.90 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
89.9 €  85.41 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
Publicité
anonyme
16/09/2005 20:11 #6
hhumm effèctivement ça remarche, mais le son est pas bon, je suis obliger de gueuler pour me faire entendre, et le pc ne le reconnai déjà plus.

VI
anonyme
Groupe :
Visiteur
17/09/2005 09:04 #7
tu as testé avec un autre micro.
Par contre pas ou peu de son c'est le "boost" qui n'est pas en marche sur ton micro.
Soit problème carte son qui en a un coup, soit problème driver qui font conflit avec d'autre ou ont un fichier foiré.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14828
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !