x

Le son muet

 
13/06/2005 15:00 #1
Salut a tous

Donc j'ai rencontrer un gros probleme avec mon pc depuis son dernier formatage
Enfaites je n'ai plus aucuns sons sur mon pc, mais ce n'est pas tout ce probleme s'accompagne du fait que je puisse lancer une conversation audio par exemple ou sous counter et quand je parle au micro tout le monde m'entends en revanche ni mes enceintes ni mes ecouteurs ne reagissent...

Ce pc me rends fou aidez moi s'il vous plait

Merci d'avance

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
13/06/2005 15:05 #2
as tu verifie dans les options sons (panneaux de configuration / sons et peripheriques audio) que ton materiel soit bien pris en compte.
Parfois windows se tape un delire et prends des peripherique par defaut qui n'ont rien a voir.

Verifie aussi dans tes peripherique materiel qu'il n'y ai pas un soucis.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14826
13/06/2005 15:27 #3
Oui j'ai deja fait tout sa mais il ne se passe rien toujours aucuns sons

VI
anonyme
Groupe :
Visiteur
13/06/2005 16:10 #4
essaye ça pour une vérification globale mais tu t'es peut-être fait sauté les tympans: (plaisante)
Clique sur 'Démarrer' puis 'Exécuter' et tape ce texte: sndvol32.exe puis 'OK' et apparaîtra l'"Outil de contrôle de volume" et là tu constateras peut-être que de nombreux contrôles ne sont pas présents : midi, auxiliaire, microphone, etc… Pour les rajouter, clique sur le menu "Options" puis sur "Propriétés". Coche alors les cases devant les contrôles à ajouter. Valide par OK. Note que de la même manière vous pouvez retirer des contrôles en décochant les cases correspondantes dans les propriétés du contrôle de volume.

...et que la musique soit...

VI
anonyme
Groupe :
Visiteur
13/06/2005 16:10 #5
Donne nous les références de ta carte son, de ta carte mère, denfin bref un peu plus de renseignements ce serait sympa

La pilule BLEUE, ou La pilule ROUGE ??
Morpheus[TSO]
Tsonaute
membre
Inscrit
25/08/2002 12:27
De
NEBUCHADNEZZAR
Groupe :
Tsonaute confirmé
Messages
542
Les deals du jour !
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
99.90 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend charme et gastronomie à la découverte des terroirs
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
89.9 €  85.41 €
SMARTBOX - Coffret Cadeau Couple - Idée cadeau original : Weekend romantique et gourmand pour un moment à deux inoubliable
Publicité
anonyme
13/06/2005 16:19 #6
Carte mere : Gigabyte GA-7VT600(-L)

Le peripherique audio y est integré

VI
anonyme
Groupe :
Visiteur
13/06/2005 16:24 #7
Fait dans un premier temps la manip de Tthierry.

Et si cela ne fonctionne pas, mise a jour du driver du chipset de ta carte mère et en dernier ressort:

une belle Soundblaster 128 smiley (cela ne coute plus rien une carte son aujourd'hui)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14826
13/06/2005 16:31 #8
toujours rien

VI
anonyme
Groupe :
Visiteur
13/06/2005 18:16 #9
Ok je vais essayer merci

VI
anonyme
Groupe :
Visiteur
13/06/2005 22:23 #10
bon bah toujours rien merci quand meme pour votre aide

VI
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !