x

Renommer c: atribué par erreur au lecteur de CD

 
11/11/2004 22:09 #1
Eh oui tout est encore possible :)
démarrage avec boot disquette
il n'y a plus rien dans le DD tout est formaté
aucun os installé
pas de partions effectuées sur dd de 120 GO
le début de tout
seulement c: est le nom atribué au lecteur de cd
c'est pas drole
et je veux avant de faire mes partitions que c: redevienne le début du chemin qui mene à rome.
Merci pour le tuyau

VI
anonyme
Groupe :
Visiteur
Annonce
Publicité
anonyme
12/11/2004 13:24 #2
A partir du moment ou tu le partitionnes et que tu surtout il soit en Master Prmimary, il n'y a pas de problèmes.
Pense aussi a activer ta partition ou tes partitions. Cela te mettra les lettres dans le bon sens
smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
14/11/2004 19:39 #3
bien, merci, j'ai activé la partition et j'ai effectué le démarage
voici les messages de non installation

un probléme a été détecté et windows a été arété afin de prévenir tout domage sur votre ordinateur
desactiver tous les utilitaires anti virus, de défragmentation, et de sauvegarde
vérifiez la config de votre DD aussi que la mise à jours de vos pilotes
executer chkdisk/f afin de vérifier la présence de domage sur le DD

Puis autre message
la valeur suivante dans le fichier .sif utilisé par le programme d'installation est endomagée ou est manquante
valeur 0 à la ligne de la section [source Disk Tiles] avec la clef SP1.cab
Le programme d'installation ne peut pas continuer

Ou alors autre message
IRQL_NOT_LESS_OR_EQUAL

J'arrive meme pas à installer windows 98
en remplacement de l'XP que je ne peut pas arriver à installer.
Voilà
Merci

VI
anonyme
Groupe :
Visiteur
14/11/2004 20:29 #4
Je pense que c'est un problème de mémoire. Essaye avec une autre, voir ce que ca dit.

In the name of god, impure souls of living dead shal be banished into eternal damnation. Amen
peou
Tsonaute
membre
Inscrit
13/08/2002 21:33
De
Hellsing's residence
Groupe :
Tsonaute confirmé
Messages
259
14/11/2004 20:29 #5
Le mieux est que tu fasses une verif de tes memoires avec memtest car par rapport aux messages que tu as cela provient de là.
et regarde aussi ton cd qui semble avoir un petit soucis de gravure smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
Les deals du jour !
Gilet de securite jaune reflechissant ce en-471 t/xl unique
3.22 €
Gilet de securite jaune reflechissant ce en-471 t/xl unique
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
35.99 €
Auckly 15W Qi Chargeur Induction Voiture,Chargeur sans Fil Voiture Rapide Automatic Clamping Porte Clip De Sortie d'air Support Téléphone Voiture pour iPhone Samsung Huawei LG Tous Les Appareils Qi
Publicité
anonyme
16/11/2004 22:55 #6
Merci en premier lieu
j'ai dépleugué les barettes 256 Mo Dimm PC133 et rien n'y fait
comment faire mentest???
Aprés les différentes install échouées je pense que j'ai un probléme de carte mére
pourquoi???
1 Les problémes change à chaques nouvelles tentatives
La vérif du dd est effectuée
la vérif d'un deuxiemme dd est effectuée
que se soit sur ide O ou ide 1 les memes problémes s'affichent
les barettes sont commutées différement
les dd en maitres sont commutés différement
les formatages sont complets
les install par disquettes sont effectuées
les périphérique dépleugués
les cartes aussi (réseau, usb2,firewire)
windows 98 ne veut pas s'installer
Arglhhhhhh
voilà heureusement que j'ai un portable avec w98se
si non


VI
anonyme
Groupe :
Visiteur
17/11/2004 11:24 #7
Pour être sur que ce n'est pas les barettes, si c'est la carte mère tu vas être quitte soit de voir que ton bios est à jour et bien paramétré soit d'en changer, il te suffit tout simplemnt de demander à un ami de te prêter une barette et de faire ton install.
Le bizarre dans l'histoire est que c'est surtout XP qui fait cela lorsqu'il rencontre des barette non adéquate ou qui en ont un coup.
Pour memtest tu le mets sur un cdrom et tu boot dessu.
et plus qu'à tester et attention car.... c'est long smiley

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14893
01/12/2004 22:56 #8
Bien, j'ai résolu mon probléme
le processeur et le circuit de refroidissement étaient pas solidaires et mal enquillée sur l a CM
Tout est redevenu normal pb résolu

VI
anonyme
Groupe :
Visiteur
02/12/2004 08:59 #9
C'est des coups à faire cramer sont procc. smiley

smiley

In the name of god, impure souls of living dead shal be banished into eternal damnation. Amen
peou
Tsonaute
membre
Inscrit
13/08/2002 21:33
De
Hellsing's residence
Groupe :
Tsonaute confirmé
Messages
259
05/12/2004 23:12 #10
Bon j'ai un petit probleme de connexion maintenant avce tcp/ip
voilà le résumé
Bonjour, j'ai installé Xp
Je paramétre en glle manuellement mon ip
impossible de me connecter à un autre pc
j'ai fait un test ping positif
il y a un pont réseau
j'ai activé le protocole internet TCP/ip
Cette machine ne se connecte pas à internet volontairement
mais point de contact avec le pc voisin
nous avons les memes problémes un ami et moi
la connexion passe pour les connexions paratgées internet
mais rien pour voir l'autre pc qui ne répondsmeme pas aux invites de recherches d'autres ordi du réseau
??? On comprends pas
j'ai topujou le message TCP/Ip n'est pas activé pour cette connexion :(

VI
anonyme
Groupe :
Visiteur
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !