Panne PC help vite

 
07/10/2004 16:41 #1
bonjour,
j'ai voulu installer un lecteur de carte compact flash sur mon PC équipé de windows millenium,c'est un vieux modele que j'ai branché sur le port scsi. Tout c'est bien passé pendant le premier dechargement de mes fichiers mais quand j'ai voulu introduire une seconde carte le pc a planté et depuis impossible de redemarrer. il me demande de demarrer en mode sans echec mais sans succes, j'arrive à un ecran gris puis rien même pas de bureau.
pouvez vous m'aidez j'ai besoin urgemment de mon ordi..
mille mercis
fred

anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
07/10/2004 17:23 #2
Oups il semble que Win me n'a pas aprecié.
Essaie de virer tes peripheriques et de relancer le PC
Si cela ne marche pas et meme en mode sans echec, verifie dans le bios que soit bien declaré.
En dernier ressort reboot sur le Cd d'installation winme et install par dessu. Cela ne fait pas perdre la config mais repare les problèmes.
Il semble que cela soit du a un driver qui soit mal pris en compte par contre.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14289
07/10/2004 18:26 #3
merci pour les conseils...
cependant que dois faire dans le bios ? virer le peripherique directement sur le bios ?
et quand t'as pas le cd win pour rebooter comment tu fais ?

anonyme
anonyme
Groupe :
Visiteur
07/10/2004 19:32 #4
Si pas de cd un peu la m###de je pense smiley
enleve ce que tu as installé comme materiel. et tente de redemarrer.
non dans le bios vu que c'est un vieux pc des fois qu'il se soit tapé un délire du a une faiblesse de la pile qui l'alimente.


Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14289
 
Vous avez trouvé cette réponse utile ? Partagez-la !