Des écrans par défaut en trop...

 
15/09/2004 20:10 #1
Bonjour à tous,
Sous XP service SP2, j'ai brusquement 4 écrans par défaut que je n'arrive pas à éliminer... Quelqu'un a une idée ???
Ma config :Processeur AMD BARTON 2800 +Mhz
bios 1.27.2003
Carte mère Leadtek
Carte geFORCE4 256K sur carte mère
Carte dolby digital sound 5.1
Graveur Lite On 32123 S
Dvd Samsung SD 616 T
XP pro avec SP2
Carte ethernet
DDur seagate ST380021A
DDur ibm IC35L080 AVVA070
Mémoire 512
merci d'avance...

anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
15/09/2004 20:16 #2
Ba normalement si ta carte video fait sortie TV et que celle-ci est branché, normalement tu devrai avec 2 écran, mais 4 c'est bien la 1er fois que je vois ca.
Ba essaye de supprimer tes pilotes de carte graphique.
Et d'intaller les derniers pilotes Nvida.

In the name of god, impure souls of living dead shal be banished into eternal damnation. Amen
peou
Tsonaute
membre
Inscrit
13/08/2002 21:33
De
Hellsing's residence
Groupe :
Tsonaute confirmé
Messages
259
16/09/2004 10:23 #3
Merci de ta réponse...
On a tout essayé avec Nvidia et la version en place est la dernière 6177 pour winxp... Cà ne change rien. Comme c'est survenu depuis le service xp, je soupçonne un misfit de ce côté, mais microsoft est aux abonnés définitivement absents sur ce sujet... Au fait, je m'inscris (paprika) çà sera un peu plus facile... et bravo pour ce site que je me mets dans les prioritaitres...

anonyme
anonyme
Groupe :
Visiteur
16/09/2004 11:19 #4
Et dans les propriétés système / gestionnaire de peripherique il n'y a qu'une seule carte de reconnu?
Car ton pilote me semble bon c'est bien le 61.77
http://www.nvidia.com/object/winxp_2k_61.77
Et si tu as l'internationnal (partie droite) c tout bon de ce coté.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14275
Publicité
29,99 €
Fire TV Stick Regardez Netflix sur votre TV !
34,99 €
Nouvel Echo Dot (3ème génération), Enceinte connectée avec Alexa, Tissu gris chiné
Publicité
anonyme
16/09/2004 14:10 #5
Oui, uniquement la NVIDIA GEForce 4 MX Integrated GPU !
Et chaque fois que j'ote les 4 écrans par défaut, ils se retrouvent fidèles au poste la fois suivante...
Seulement - c'est ce qui me gêne - il est impossible dès lors d'avoir sur ma Tv ni le mode clône ni le mode double écran... Le câble est bon (fonctionne sur le système en réseau) la Tv aussi... On nage.. Merci encore pour les bouées..
paprika

anonyme
anonyme
Groupe :
Visiteur
16/09/2004 15:06 #6
bon je viens de regarder sur le mien smiley et maintenent je comprends ton histoire d'ecran. en fait tu parles vraiment des ecrans (materiel) et non ceux qui apparaisse dans la configuration Nvidia comme nous le pensions au depart peou et moi.
Voila pour info une capture de mon système et tu risques d'être surpris smiley
Et pour moi tout marche juste Nview a bien mettre en fonction.

Image redimensionnée

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14275
17/09/2004 11:19 #7
Exact, je suis soufflé !!! merci grandement de toute la peine prise. J'en conclus que c'est normal. Reste que en utilisant Nview (mode clone ou mode double écran) c'est kif kif zéro : la télé n'affiche rien. Le câble est bon car il marche sur le système de mon épouse (identique sauf que la carte est Dpro au lieu de Gpro)...Doit y avoir une manip qui m'échappe, mais je pige pas laquelle... A moins de mettre la dernière version du bios, mais je suis pas très hot pour çà - deux cartes fusillées dans les trois dernières années, çà fait beaucoup.
En tous les cas, ce site est super sympa...
@+
paprika (toujours pas activé ???)

anonyme
anonyme
Groupe :
Visiteur
17/09/2004 11:42 #8
Paprika (ajout au message précédent)
Il semble y avoir effectivement un problème. Le module Nvidia à côté de l'horloge me donne en permanence l'option Nview alors que rien n'est branché. Quand je potasse le gros manuel, il m'indique qu'on ne doit pas disposer de cette option sans branchement réel... Promis, juré, j'ai pas de moniteur fantôme, uniquement un Acer connecté et un TV Flint pas relié... Des idées ???
J'avais une carte Hercule mais elle est otée ainsi que tout ce qui la concernait... Et le registre est nettoyé...
@micalement

anonyme
anonyme
Groupe :
Visiteur
17/09/2004 15:48 #9
Pour ton prob je sais pas car je me suis détourné des Geforces, mais pour l'activation de ton speudo, c'est fait. smiley

In the name of god, impure souls of living dead shal be banished into eternal damnation. Amen
peou
Tsonaute
membre
Inscrit
13/08/2002 21:33
De
Hellsing's residence
Groupe :
Tsonaute confirmé
Messages
259
17/09/2004 16:49 #10
Que l'option Nvidia soit active cela est normal si tu l'as coché dans les options smiley, donc normalement il ne te reste plus qu'à faire un click droit sur ton bureau et ensuite tu vas dans propriété et ensuite dans l'onglet "avancé" ensuite sur l'onglet de la carte et là tu as une fenetre qui doite s'ouvrir a coté avec tous le smenus pour paramétrer ton deuxième écran. Pour que cela se fasse bien il suffit juste de le connecter.
Pour info chez moi c'est un transmetteur et en permanence j'ai l'option Nview ainsi que les deux ecrans donc un qui est reconnu en actif smiley
Par contre si vraiment cela deconne essaie de les désintaller par ajout suppression de programmes et tout reinstaller. Cela arrive qu'and on fait une mise a jour de pilote sans enlever les anciens.C'est rare mais cela arrive

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14275
 
Vous avez trouvé cette réponse utile ? Partagez-la !