x

Configuration internet devenue impossible ...

 
29/08/2004 12:51 #1
Suite à des problèmes sur mon XP PRO j'ai lancé la procédure de REPARATION et depuis il ne m'est plus possible de configurer ma connexion internet en mode PPPOE car dans l'assistant de configuration il est impossible de choisir ce mode .En effet "se connecter en utilisant une connexion large bande en utilisant un mot de passe .. etc " est en grisé!
Seule le mode "se connecter en utilisant une connexion large bande toujours active" est disponible

Y-a-t-il une solution sans devoir tout réinstaller?

Merci d'avance
Joseph


anonyme
anonyme
Groupe :
Visiteur
Publicité
Publicité
anonyme
29/08/2004 16:17 #2
Essai de voir si tu peusx revenir en arrière avec le mode restauration système
Autrement il va te falloir redéfinir les otions de connexions.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14534
29/08/2004 16:27 #3
la resto n'a rien donné


anonyme
anonyme
Groupe :
Visiteur
29/08/2004 16:33 #4
Par contre tu t'es servis de l'option "R" a la deuxième demande en installant le cd xp et non a la première ?
(voir dans la faq XP reparer)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14534
Publicité
Publicité
anonyme
29/08/2004 21:03 #5
Oui c'est ce que j'ai fait ... tout c'est bien passé .. j'ai récupéré toute ma configuration originale excépté ma config internet qui se retrouve bloquée de surcroît




anonyme
anonyme
Groupe :
Visiteur
29/08/2004 21:15 #6
essaie de verifier que d'une part ton modem soit bien pris en compte.
Pour te connecter tu utilise quel type de modem et surtout type de connecte?

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14534
29/08/2004 23:40 #7
modem speedtouch ADSL avec liaison PPP0E
Le modem est reconnu

Juste les options en grisé sont perturbantes


anonyme
anonyme
Groupe :
Visiteur
30/08/2004 16:21 #8
Bon en cherchant bien sur le net voici la soluce et surtout la deuxième fonctionne bien:
Méthode 1

1. Ouvrir la base de registre et aller dans l'arborescence suivante :
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP].

2. Exporter la clef ci-dessus (clic droit puis selectionner 'Exporter').

3. Sous la clef EAP sont présentes les 4 clefs : [13], [4], [25], [26].

4. Faire un clic droit sur la clef [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP25] et sélectionner 'Supprimer'.

5. Faire un clic droit sur la clef [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP26] et sélectionner 'Supprimer'.

6. Redémarrer l'ordinateur

7. Une fois que l'ordinateur a redémarré, se rendre dans le "panneau de configuration" > "Connexion Réseau" et
utiliser "L'assistant de nouvelle connexion" pour recréer une nouvelle connexion internet.

----------

Méthode 2

Une autre méthode, dont je ne me souviens malheureusement que partiellement est d'activer la connexion Internet "archaïque" de type modem RTC (il n'est bien sûr pas besoin d'aller jusqu'au bout de la procédure). Ceci a pour effet de dégriser l'accès aux configurations manuelles du réseau. Je crois que celle-ci est accessible via "L'assistant de nouvelle connexion".

(Source dslvalley.com)

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14534
30/08/2004 22:11 #9
Thierry you are the king !!

J'ai appliqué la premiere méthode et automatiquement est réapparue ma config internet D'ORIGINE!!

C'est incroyable .. j'ai pas compris la manip mais peu importe cela marche!!

Félicitation encore pour ton efficacité

Joseph

anonyme
anonyme
Groupe :
Visiteur
31/08/2004 11:03 #10
Je n'ai pas trop de merite, le merite en revient a celui qui a proposé l'astuce. Par contre je vais mettre celle ci dans la faq du site.
Pour ne pas avoir la grosse tete je dirai que je surf depuis 98 et que de ce fait j'ai pris quelques habitudes dans la manière de faire des recherches.

Quand tu montres la lune du doigt, l'imbécile regarde le doigt.
cthierry
Tsonaute
membre
Inscrit
12/07/2002 08:37
De
Seine et Marne
Groupe :
Webmaster
Messages
14534
 
Publicité
Vous avez trouvé cette réponse utile ? Partagez-la !