La configuration internet devenue impossible


Suite à des problèmes sur XP, vous avez lancé la procédure de REPARATION et depuis il n'est plus possible de configurer la connexion internet en mode PPPOE car dans l'assistant de configuration il est impossible de choisir ce mode . Parfois ce petit problème peut survenir sans utilisation du mode réparation.
Pour corriger ce problème vous avez deux possibilité:

Méthode 1

1. Ouvrir la base de registre et aller dans l'arborescence suivante :
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP].

2. Exporter la clef ci-dessus (clic droit puis selectionner 'Exporter').

3. Sous la clef EAP sont présentes les 4 clefs : [13], [4], [25], [26].

4. Faire un clic droit sur la clef [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP25] et sélectionner 'Supprimer'.

5. Faire un clic droit sur la clef [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP26] et sélectionner 'Supprimer'.

6. Redémarrer l'ordinateur

7. Une fois que l'ordinateur a redémarré, se rendre dans le "panneau de configuration" > "Connexion Réseau" et utiliser "L'assistant de nouvelle connexion" pour recréer une nouvelle connexion internet.


Méthode 2

Une autre méthode, dont je ne me souviens malheureusement que partiellement est d'activer la connexion Internet "archaïque" de type modem RTC (il n'est bien sûr pas besoin d'aller jusqu'au bout de la procédure). Ceci a pour effet de dégriser l'accès aux configurations manuelles du réseau. Je crois que celle-ci est accessible via "L'assistant de nouvelle connexion".

Ces deux méthodes proviennent de dslvalley.com





Attention
Les réponses ne vous sont données qu'à titre indicatif et nous ne pourrions en aucuns cas être tenus pour responsable de problèmes ou pannes survenants sur votre matériel.



Date de création de la FAQ :  31.08.2004

© www.thesiteoub.net (2001-2021)