Thesiteoueb

Failles de sécurité dans vos navigateurs

Date 22-06-2005 06:42:39 | Sujet : Les Virus du Net

Le site de sécurité FrSIRT.COM  prévient de vulnérabilités identifiées sur les navigateurs Internet Explorer, Mozilla, Firefox, Camino, Safari et iCab. Cette vulnérabilité est la conséquence d’une erreur au niveau de la boite de dialogue Javascript qui, si elle est exploité pourrait vous faire croire que la boite de dialogue que vous voyez provient du site.


Par exemple si vous allez sur TSO et qu’une boite de dialogue contenant du code malicieux s’ouvre, le fait d’être sur le site vous mettra en confiance, alors, qu’en fait il s’agira d’un code destiné à recueillir des informations à votre insu ou pourquoi pas grâce à votre contribution involontaire, installer un cheval de Troie sur votre PC. Avec cette erreur, il y a le choix.

Pour l’instant la firme de Redmond qui reconnaît cette faille n’est pas en mesure de publier de correctif et invite les internaute a tout simplement désactiver la prise en charge des scripts dans les options d’Internet Explorer.

Donc si vous avez un jour une chauffe de votre PC, plutôt que de chercher la solution, éteignez-le, cela résoudra le problème. C’est un peu la réponse de Microsoft mais en plus coloré.

Donc, en attendant attention aux sites que vous visitez !

Pour rappel voici l’ensemble des navigateurs concernés :

·          Microsoft Internet Explorer version 6.0 et inférieures,

·          Microsoft Internet Explorer pour Mac version 5.2.3 et inférieures

·          Mozilla version 1.7.8 et inférieures,

·          FireFox version 1.04 et inférieures,

·          Camino version 0.8.4 et inférieures,

·          Opera version 8.0 et inférieures,

·          iCab version 2.9.8 et inférieures,

·          Safari version 2.0 (412) et inférieures.

 

 

 

 

 

 

 

 

 

 





Cet article provient de TSO
https://www.thesiteoueb.net

L'adresse de cet article est :
https://www.thesiteoueb.net/actualite/article-1239-failles-de-securite-dans-vos-navigateurs.html