x

Faille de sécurité chez F-Secure

Publié le
 
Une faille vient d’être découverte dans plusieurs versions des logiciels F-Secure. Cette faille est du au format d’archive en ARJ qui pourrait permettre l’exécution de commandes à distance…
Les logiciels concernés sont :
· F-Secure Anti-Virus for Workstation version 5.43 et inférieures
· F-Secure Anti-Virus for Windows Servers version 5.50 et inférieures
· F-Secure Anti-Virus for Citrix Servers version 5.50
· F-Secure Anti-Virus for MIMEsweeper version 5.51 et inférieures
· F-Secure Anti-Virus Client Security version 5.55 et inférieures
· F-Secure Anti-Virus for MS Exchange version 6.31 et inférieures
· F-Secure Internet Gatekeeper version 6.41 et inférieures
· F-Secure Anti-Virus for Firewalls version 6.20 et inférieures
· F-Secure Internet Security 2004 and 2005
· F-Secure Anti-Virus 2004 and 2005
· F-Secure Personal Express version 5.10 et inférieures
· F-Secure Anti-Virus for Linux Workstations version 4.52 et inférieures
· F-Secure Anti-Virus for Linux Servers version 4.61 et inférieures
· F-Secure Anti-Virus for Linux Gateways version 4.61 et inférieures
· F-Secure Anti-Virus for Samba Servers version 4.60
· F-Secure Anti-Virus Linux Client Security 5.01 et inférieures
· F-Secure Anti-Virus Linux Server Security 5.01 et inférieures
· F-Secure Internet Gatekeeper for Linux 2.06

Pour résoudre cette faille, rendez-vous sur le site de F-Secure pour y récupérer la mise à jour:

http://www.f-secure.com/security/fsc-2005-1.shtml
 
Voir les commentaires  
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.