x

Failles de sécurité dans les Mac OS X

Publié le
 
Deux nouveaux correctifs sont disponible depuis aujourd’hui car Apple a découvert des vulnérabilités dans la gestions des URL qui autorise une personne malveillante smiley (et il y en a) a exécuter un code arbitraire par le biais d’internet…
Il y a deux correctifs pour les versions suivantes à savoir Mac OS X versions 10.3.4 et antérieures, et Mac OS X versions 10.2.8 et antérieures.

Tout cela est disponible sur le site officiel :

http://docs.info.apple.com/article.html?artnum=61798

Comme quoi, il n'y a pas que Windows qui a des soucis. Tout le monde se retrouve à la même enseigne smiley
 
Voir les commentaires  
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.