x

Vulnérabilités critiques dans la machine virtuelle Java de Sun

Publié le et mis à jour le
 

Secuser.com nous met une nouvelle fois en garde car deux défauts de sécurité ont été détectés dans la machine virtuelle Java de Sun, logiciel gratuit qui permet aux navigateurs web d'exécuter des applications du même nom.
La causes en sont des erreurs dans un composant nommé Java Web Start et l'implémentation des signatures XML.
Les logiciels concernés sont ;
Sun JDK et JRE 6.0 Update 1 et versions antérieures
Sun JDK et JRE 5.0 Update 11 et versions antérieures

Les utilisateurs concernés sont priés d'installer immédiatement la nouvelle version qui correspond à leur logiciel en allant la télécharger sur le site de l'éditeur, ensuite de supprimer la ou les anciennes versions par le panneau de configuration > ajout/suppression de programmes
afin d'éviter tous désagréments.
Les utilisateurs peuvent voir sur le site de l'éditeur si oui ou non leur machine est équipée de ce logiciel.....
Télécharger la nouvelle version ici ;
http://www.java.com/fr/download/installed.jsp


(source secuser.com)
 
Voir les commentaires  
jean-mi
jean-mi
Le savoir, c'est comme la confiture, moins on en a, plus on l'étale.... C'est en apprenant peu mais en retenant beaucoup que j'en suis arrivé à écrire des article sur TSO. Comme quoi, tout peut arriver !

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.