x

Une vulnérabilité touche Windows 2000 et XP

Publié le et mis à jour le
 
Les deux systèmes d’exploitations de Microsoft Windows 2000 et XP,  sont sujets à une vulnérabilité qui peut aller jusqu’à provoquer un déni de service.

Cette vulnérabilité qui concerne un problème de gestion des requêtes NetrWkstaUserEnum() peut permettre à une personne mal intentionnée d’envoyer du code malicieux ce qui peut provoquer un déni de service.

Les versions des systèmes d'exploitations concernées par cette faille sont :

Windows 2000 SP4
Windows XP SP1
Windows XP SP2
Windows XP Professionnel 64-bit

Il est vivement conseillé de posséder un pare feu actif, et, en attendant un correctif de bloquer les ports 139 et 445 depuis les options de votre firewall.

 
chabot thierry
chabot thierry
Passionné par les ordinateurs depuis son premier PC-1512, il est l'auteur principal des articles concernant Internet, les OS et les moteurs de recherches. Il répond souvent sur les forums avec le pseudonyme Cthierry pour proposer des solutions.

Vous avez aimé cet article ? Partagez-le !
 
 
Les commentaires sont la propriété de leur auteur. Nous ne sommes pas responsables de leur contenu.